PCA-Alert-MIB
72 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.393 | Nodesymantec | |||
| 1.3.6.1.4.1.393.100 | Nodepcanywhere | |||
| 1.3.6.1.4.1.393.100.9 | Nodepcaversionnine | |||
| 1.3.6.1.4.1.393.100.9.1 | NodepcaHost | |||
| 1.3.6.1.4.1.393.100.9.1.1 | NodepcaHostStarted | PCA Host was started | ||
| 1.3.6.1.4.1.393.100.9.1.2 | NodepcaHostEndSession | PCA Host has shut down | ||
| 1.3.6.1.4.1.393.100.9.1.3 | NodepcaHostAbnormalEnd | PCA Host has shut down abnormally | ||
| 1.3.6.1.4.1.393.100.9.1.4 | NodepcaHostConnFailDeviceError | PCA Host connection failed - device error | ||
| 1.3.6.1.4.1.393.100.9.1.5 | NodepcaHostStopped | PCA Host was stopped | ||
| 1.3.6.1.4.1.393.100.9.1.6 | NodepcaHostInSession | PCA Host is in session | ||
| 1.3.6.1.4.1.393.100.9.1.7 | NodepcaHostConnFailAccessDenied | PCA Host connection failed - access denied | ||
| 1.3.6.1.4.1.393.100.9.1.8 | NodepcaHostConnFailEncrypt | PCA Host connection failed - encryption error | ||
| 1.3.6.1.4.1.393.100.9.1.9 | NodepcaHostUnsecuredHostStarted | Unsecure launch of PCA Host | ||
| 1.3.6.1.4.1.393.100.9.1.10 | NodepcaHostRebooting | PCA Host rebooting the system | ||
| 1.3.6.1.4.1.393.100.9.1.11 | NodepcaHostLockingWorkstation | PCA Host locking workstation | ||
| 1.3.6.1.4.1.393.100.9.1.12 | NodepcaHostLoggingOffUser | PCA Host is logging off the current user | ||
| 1.3.6.1.4.1.393.100.9.2 | NodepcaRemote | |||
| 1.3.6.1.4.1.393.100.9.2.1 | NodepcaRemoteStarted | PCA Remote was started | ||
| 1.3.6.1.4.1.393.100.9.2.2 | NodepcaRemoteInSession | PCA Remote is in session | ||
| 1.3.6.1.4.1.393.100.9.2.3 | NodepcaRemoteEndSession | PCA Remote has ended the session | ||
| 1.3.6.1.4.1.393.100.9.2.4 | NodepcaRemoteAbnormalEndSession | PCA Remote has ended the session abnormally | ||
| 1.3.6.1.4.1.393.100.9.2.5 | NodepcaRemoteConnFailDeviceError | PCA Remote connection failure - device error | ||
| 1.3.6.1.4.1.393.100.9.2.6 | NodepcaRemoteConnFailHostBusy | PCA Remote connection failure - host busy | ||
| 1.3.6.1.4.1.393.100.9.2.7 | NodepcaRemoteConnFailHostNotFound | PCA Remote connection failure - host not found | ||
| 1.3.6.1.4.1.393.100.9.2.8 | NodepcaRemoteConnFailBadPassword | PCA Remote connection failure - bad password | ||
| 1.3.6.1.4.1.393.100.9.2.9 | NodepcaRemoteConnFailEncryption | PCA Remote connection failure - encryption error | ||
| 1.3.6.1.4.1.393.100.9.3 | NodepcaFileXfer | |||
| 1.3.6.1.4.1.393.100.9.3.1 | NodepcaFileXferStarted | PCA File Transfer started | ||
| 1.3.6.1.4.1.393.100.9.3.2 | NodepcaFileXferEnded | PCA File Transfer ended | ||
| 1.3.6.1.4.1.393.100.9.3.3 | NodepcaFileXferAbnormalEnd | PCA File Transfer ended abnormally | ||
| 1.3.6.1.4.1.393.100.9.3.4 | NodepcaFileXferOperationCancelled | PCA File Transfer operation cancelled | ||
| 1.3.6.1.4.1.393.100.9.3.5 | NodepcaFileXferOperation | PCA File Transfer detailed operation notice | ||
| 1.3.6.1.4.1.393.100.9.3.6 | NodepcaFileXferVirusFound | PCA File Transfer has detected a virus. | ||
| 1.3.6.1.4.1.393.100.9.4 | NodepcaGateway | |||
| 1.3.6.1.4.1.393.100.9.5 | NodepcaMonitor | |||
| 1.3.6.1.4.1.393.100.9.5.1 | NodepcaMonitorFullProductNotInstalled | PCA Monitor - The PCA Full product is not installed | ||
| 1.3.6.1.4.1.393.100.9.5.2 | NodepcaMonitorHostNotInstalled | PCA Monitor - The PCA Host is not installed | ||
| 1.3.6.1.4.1.393.100.9.5.3 | NodepcaMonitorRemoteNotInstalled | PCA Monitor - The PCA Remote is not installed | ||
| 1.3.6.1.4.1.393.100.9.5.4 | NodepcaMonitorHostNotWaiting | PCA Monitor - The PCA Host is not waiting for a connection | ||
| 1.3.6.1.4.1.393.100.9.5.5 | NodepcaMonitorHostNotAutoStart | PCA Monitor - The PCA Host is not set to auto start | ||
| 1.3.6.1.4.1.393.100.9.5.6 | NodepcaMonitorHostNotWaitingOnDialup | PCA Monitor - The PCA Host is not waiting on a dialup | ||
| 1.3.6.1.4.1.393.100.9.5.7 | NodepcaMonitorHostLanOnlyNotInstalled | PCA Monitor - The PCA Host LAN only is not installed | ||
| 1.3.6.1.4.1.393.100.9.5.8 | NodepcaMonitorLiveUpdateNotRun | PCA Monitor - Live Update was not run on this host | ||
| 1.3.6.1.4.1.393.100.9.6 | NodepcaInstall | |||
| 1.3.6.1.4.1.393.100.9.6.1 | NodepcaInstallRebootRequired | PCA Install - A reboot is required | ||
| 1.3.6.1.4.1.393.100.9.7 | NodepcaReset | |||
| 1.3.6.1.4.1.393.100.9.7.1 | NodepcaResetNotInstalledReset | PCA Monitor - Reset install traps | ||
| 1.3.6.1.4.1.393.100.9.7.2 | NodepcaResetHostNotWaitingReset | PCA Monitor - Reset Host not waiting traps | ||
| 1.3.6.1.4.1.393.100.9.7.3 | NodepcaResetHostNotAutoStartReset | PCA Monitor - Reset Host not auto start traps | ||
| 1.3.6.1.4.1.393.100.9.7.4 | NodepcaResetHostWaitingOnDialupReset | PCA Monitor - Reset Host waiting on dialup traps | ||
| 1.3.6.1.4.1.393.100.9.7.5 | NodepcaResetLiveUpdateNotRunReset | PCA Monitor - Reset Live Update not run traps | ||
| 1.3.6.1.4.1.393.100.9.8 | NodepcaLDAP | |||
| 1.3.6.1.4.1.393.100.9.9 | NodepcaObject | |||
| 1.3.6.1.4.1.393.100.9.9.1 | ScalarhostComputerName | read-only | optional | The computer that is running the PCA Host |
| 1.3.6.1.4.1.393.100.9.9.2 | ScalarremoteComputerName | read-only | optional | The computer that is running the PCA Remote |
| 1.3.6.1.4.1.393.100.9.9.3 | ScalarcallerName | read-only | optional | The name of the remote caller. |
| 1.3.6.1.4.1.393.100.9.9.4 | ScalarhostConnectionObject | read-only | optional | The name of the connection object used to start the PCA Host |
| 1.3.6.1.4.1.393.100.9.9.5 | ScalarremoteConnectionObject | read-only | optional | The name of the connection object used to start the PCA Remote |
| 1.3.6.1.4.1.393.100.9.9.6 | ScalarxferFiles | read-only | optional | Number of files transferred by file transfer |
| 1.3.6.1.4.1.393.100.9.9.7 | ScalarxferBytes | read-only | optional | Number of bytes transferred by this file transfer operation |
| 1.3.6.1.4.1.393.100.9.9.8 | ScalarxferOperation | read-only | optional | The operation last performed by file transfer |
| 1.3.6.1.4.1.393.100.9.9.9 | ScalarxferVirusFlag | read-only | optional | This is the file transfer virus flag. |
| 1.3.6.1.4.1.393.100.9.9.10 | ScalarxferSourceFile | read-only | optional | The name of the source file in a file transfer operation |
| 1.3.6.1.4.1.393.100.9.9.11 | ScalarxferDestFile | read-only | optional | The name of the destination file in a file transfer operation |
| 1.3.6.1.4.1.393.100.9.9.12 | ScalarhostEncryptionLevel | read-only | optional | The desired encryption level of the PCA Host |
| 1.3.6.1.4.1.393.100.9.9.13 | ScalarremoteEncryptionLevel | read-only | optional | The desired encryption level of the PCA Remote |
| 1.3.6.1.4.1.393.100.9.9.14 | ScalarhostEndedReason | read-only | optional | The reason a PCA Host was terminated |
| 1.3.6.1.4.1.393.100.9.9.15 | ScalardeviceType | read-only | optional | This represents the type of device in which a connection was made. |
| 1.3.6.1.4.1.393.100.9.9.16 | ScalarxFerFailedFlag | read-only | optional | This flag will be set if a file transfer event had failed. |
| 1.3.6.1.4.1.393.100.9.9.17 | ScalarencryptionErrorMessage | read-only | optional | Encryption error message |
| 1.3.6.1.4.1.393.100.9.9.18 | Scalarp3SerialNumber | read-only | optional | Processor serial number |
| 1.3.6.1.4.1.393.100.9.9.19 | ScalarsystemName | read-only | optional | Name of the system generating the event. |