POWERHUB-ATM-MIB
30 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises Gauge IpAddress NetworkAddress OBJECT-TYPE TimeTicks |
| RFC1213-MIB | DisplayString PhysAddress |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.326 | Nodefore | |||
| 1.3.6.1.4.1.326.2 | Nodesystems | |||
| 1.3.6.1.4.1.326.2.6 | Nodelsd | |||
| 1.3.6.1.4.1.326.2.6.1 | Nodelsdproducts | |||
| 1.3.6.1.4.1.326.2.6.1.1 | Nodepowerhub4k6k7k | |||
| 1.3.6.1.4.1.326.2.6.1.1.1 | Nodealchassis | |||
| 1.3.6.1.4.1.326.2.6.1.1.2 | Nodealatm | |||
| 1.3.6.1.4.1.326.2.6.1.1.2.1 | NodeatmLinkUp | A LinkUp trap is sent by the ATM interface while link up is dected. The slot id is reported because individual virtual port number is not applicable here. | ||
| 1.3.6.1.4.1.326.2.6.1.1.2.2 | NodeatmLinkDown | A LinkDown trap is sent by the ATM interface while link down is dected. The slot id is reported because individual virtual port number is not applicable here. | ||
| 1.3.6.1.4.1.326.2.6.1.1.2.3 | NodeatmCutOver | A trap is sent if cut over is dected. The cut over can be from primary to back or vice versa. | ||
| 1.3.6.1.4.1.326.2.6.1.1.2.4 | NodeatmBootUp | A BootUp trap is sent by the ATM interface while startup is dected. The slot id is reported because individual virtual port number is not applicable here. | ||
| 1.3.6.1.4.1.326.2.6.1.1.2.5 | NodeatmFault | A Fault trap is sent by the ATM interface while a series of link down is dected. The slot id is reported because individual virtual port number is not applicab… | ||
| 1.3.6.1.4.1.326.2.6.1.1.2.8 | TablealAtmAMASlotTable | not-accessible | mandatory | A table that contains information about AMA for ATM slot in the PowerHub 7000 chassis. |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1 | RowalAtmAMASlotEntry | not-accessible | mandatory | AMA information about a specific slot. |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1.1 | ColumnalAtmAMASlotNumber | read-only | mandatory | The slot number for which the following AMA information applies. |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1.2 | ColumnalAtmAMAUserSelect | read-write | mandatory | The user specified AMA for normal operation. Unless the user explicitly changes the AMA assignments, the software uses the primary AMA by default and the backu… |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1.3 | ColumnalAtmAMAActualUse | read-only | mandatory | The AMA that is actually being used. If the link to the primary AMA fails, this field shows that the backup AMA is in use, even though the primary AMA was sele… |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1.4 | ColumnalAtmAMAUTLevPrime | read-only | mandatory | The PHY UTOPIA level in use by the PowerCell module and the Primary AMA. UTOPIA is an ATM standard for communication between the PowerCell module and the PHY (… |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1.5 | ColumnalAtmAMAUTLevBack | read-only | mandatory | The PHY UTOPIA level in use by the PowerCell module and the Backup AMA. UTOPIA is an ATM standard for communication between the PowerCell module and the PHY (A… |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1.6 | ColumnalAtmAMAUTVerPrime | read-only | mandatory | The version of the PHY UTOPIA in use by the PowerCell module and the Primary AMA. |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1.7 | ColumnalAtmAMAUTVerBack | read-only | mandatory | The version of the PHY UTOPIA in use by the PowerCell module and the Backup AMA. Returns value '1000' if Backup AMA is not installed |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1.8 | ColumnalAtmAMAProtoPrime | read-only | mandatory | The PHY-layer protocol in use on the Primary AMA. The protocol can be one of the following: 155M OC3 - 155 Mb/s using an OC-3 connector 45M DS3 - 45 Mb/s using… |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1.9 | ColumnalAtmAMAProtoBack | read-only | mandatory | The PHY-layer protocol in use on the Backup AMA. The protocol can be one of the following: 155M OC3 - 155 Mb/s using an OC-3 connector 45M DS3 - 45 Mb/s using … |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1.10 | ColumnalAtmAMAMediaPrime | read-only | mandatory | The type of cable connecting the Primary AMA to the ATM switch. The cable type can be one of the following: CAT5 UTP Coaxial Cable Multimode Fiber Single Mode … |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1.11 | ColumnalAtmAMAMediaBack | read-only | mandatory | The type of cable connecting the Backup AMA to the ATM switch. The cable type can be one of the following: CAT5 UTP Coaxial Cable Multimode Fiber Single Mode F… |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1.12 | ColumnalAtmPreviousAMA | read-only | mandatory | The AMA that is actually being used before link down or cut over. The initial value is notset. |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1.13 | ColumnalAtmPreviousAMAType | read-only | mandatory | The PHY-layer protocol in use before link down or cut-over. The protocol can be one of the following: 155M OC3 - 155 Mb/s using an OC-3 connector 45M DS3 - 45 … |
| 1.3.6.1.4.1.326.2.6.1.1.2.8.1.14 | ColumnalAtmCurrentAMAType | read-only | mandatory | The PHY-layer protocol actually in use. The protocol can be one of the following: 155M OC3 - 155 Mb/s using an OC-3 connector 45M DS3 - 45 Mb/s using a DS3 con… |
| 1.3.6.1.4.1.326.2.6.1.2 | Nodepowerbits | |||
| 1.3.6.1.4.1.326.2.6.2 | Nodelsdcommon |