MIB Viewer

R2000-MIB

38 objects
No module-level DESCRIPTION found.
Imported Objects
RFC-1212--Bridge MIB OBJECT-TYPE
RFC1155-SMICounter Gauge IpAddress mgmt NetworkAddress TimeTicks
RFC1213 MISSINGPhysAddress
RFC1285 MISSING--MIB 2 FddiTime FddiMACLongAddressType FddiResourceId FddiSMTStationIDType
RFC1286 MISSING--FDDI MIB MacAddress BridgeId Timeout
OIDNameAccessStatusDescription
1.3.6.1.4.1.409Nodemelco
1.3.6.1.4.1.409.94Nodecow
1.3.6.1.4.1.409.94.2Nodeequipment
1.3.6.1.4.1.409.94.2.2Nodenetworkelement
1.3.6.1.4.1.409.94.2.2.1Noder2000
1.3.6.1.4.1.409.94.2.2.1.19Nodenvl
1.3.6.1.4.1.409.94.2.2.1.19.1NodenvlIPX
1.3.6.1.4.1.409.94.2.2.1.19.1.1ScalarnvlIpxForwardingread-writemandatoryR2000 Specific. nvlIpxForwarding On/Off.
1.3.6.1.4.1.409.94.2.2.1.19.1.2ScalarnvlIpxInReceivesread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.3ScalarnvlIpxInHdrErrorsread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.4ScalarnvlIpxInAddrErrorsread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.5ScalarnvlIpxForwDatagramsread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.6ScalarnvlIpxInUnknownSocketsread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.7ScalarnvlIpxInDiscardsread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.8ScalarnvlIpxInDeliversread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.9ScalarnvlIpxOutRequestsread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.10ScalarnvlIpxOutDiscardsread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.11ScalarnvlIpxOutNoRoutesread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.12ScalarnvlIpxForwardingDiscardsread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.13ScalarnvlIpxTrafficControlEnableread-writemandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.14NodenvlIpxForward
1.3.6.1.4.1.409.94.2.2.1.19.1.14.3TablenvlIpxForwardTablenot-accessiblemandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.14.3.1RownvlIpxForwardEntrynot-accessiblemandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.14.3.1.1ColumnnvlIpxForwardDestread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.14.3.1.2ColumnnvlIpxForwardNextHopread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.14.3.1.3ColumnnvlIpxForwardLpIDread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.14.3.1.4ColumnnvlIpxForwardTyperead-onlymandatoryR2000 Specific. Local/Remote
1.3.6.1.4.1.409.94.2.2.1.19.1.14.3.1.5ColumnnvlIpxForwardProtoread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.14.3.1.6ColumnnvlIpxForwardAgeread-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.14.3.1.7ColumnnvlIpxForwardMetric1read-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.94.2.2.1.19.1.14.3.1.8ColumnnvlIpxForwardMetric2read-onlymandatoryR2000 Specific
1.3.6.1.4.1.409.1577124096NodefddiAlarmSelftest Error.
1.3.6.1.4.1.10297.202.7000.7.2.0NodecoldStartA coldStart trap signifies that the sending protocol entity is reinitializing itself such that the agent's configuration or the protocol entity implementation …
1.3.6.1.4.1.10297.202.7000.7.2.1NodewarmStartA warmStart trap signifies that the sending protocol entity is reinitializing itself such that neither the agent configuration nor the protocol entity implemen…
1.3.6.1.4.1.10297.202.7000.7.2.2NodelinkDownA linkDown trap signifies that the sending protocol entity recognizes a failure in one of the communication links represented in the agent's configuration.
1.3.6.1.4.1.10297.202.7000.7.2.3NodelinkUpA linkUp trap signifies that the sending protocol entity recognizes that one of the communication links represented in the agent's configuration has come up.
1.3.6.1.4.1.10297.202.7000.7.2.4NodeauthenticationFailureAn authenticationFailure trap signifies that the sending protocol entity is the addressee of a protocol message that is not properly authenticated. While imple…
1.3.6.1.4.1.10297.202.7000.7.2.5NodeegpNeighborLossAn egpNeighborLoss trap signifies that an EGP neighbor for whom the sending protocol entity was an EGP peer has been marked down and the peer relationship no l…