SHIVA-DMC-MIB
15 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1213-MIB | DisplayString ifIndex |
| SHIVA-MIB | -- Concise MIB Definitions dmc |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.2509.1 | NodedmCard | |||
| 1.3.6.1.4.1.2509.2 | NodedmcModem | |||
| 1.3.6.1.4.1.2509.2.1 | TabledmcModemTable | not-accessible | mandatory | Table for getting information on the individual modems on a Digital Modem Card. The index is dmcModemIndex, which is the ifIndex value for the particular modem… |
| 1.3.6.1.4.1.2509.2.1.1 | RowdmcModemEntry | not-accessible | mandatory | An entry in dmcModemTable. |
| 1.3.6.1.4.1.2509.2.1.1.1 | ColumndmcModemIfIndex | read-only | mandatory | The ifIndex of the entry in ifTable for this particular modem on a DMC. This is also the index to the matching callActiveEntry in the callActiveTable in the SH… |
| 1.3.6.1.4.1.2509.2.1.1.2 | ColumndmcModemCallNumber | read-only | mandatory | The number of the CallInterface that the call on this modem is on, or 0 if there is no call. This is the same as sessLineLine, the index to sessLineTable in SH… |
| 1.3.6.1.4.1.2509.2.1.1.3 | ColumndmcModemFirmRev | read-only | mandatory | Revision of the firmware running in this modem. |
| 1.3.6.1.4.1.2509.2.1.1.4 | ColumndmcModemDataPumpRev | read-only | mandatory | Revision of the datapump chip in this modem. |
| 1.3.6.1.4.1.2509.2.1.1.5 | ColumndmcModemErrorCorrection | read-only | mandatory | The error control protocol in use by the modem for the current call. |
| 1.3.6.1.4.1.2509.2.1.1.6 | ColumndmcModemDataCompression | read-only | mandatory | The data compression protocol in use by the modem for the current call. |
| 1.3.6.1.4.1.2509.2.1.1.7 | ColumndmcModemEQM | read-only | mandatory | The instantaneous eye quality measurment (EQM) reported by the modem for the current call. The EQM is a measure of the quality of the signal being received by … |
| 1.3.6.1.4.1.2509.2.1.1.8 | ColumndmcModemReceiveLevel | read-only | mandatory | The received signal strength at the modem. The units are dBm (decibels relative to one milliwatt). Low values, such as -50 dBm, indicate a weak signal, higher … |
| 1.3.6.1.4.1.2509.3 | NodedmcTraps | |||
| 1.3.6.1.4.1.2509.3.1 | NodedmcModemDownTrap | This trap is generated when the system determines that an individual modem on the Digital Modem Card has gone down, and is failing self-test. | ||
| 1.3.6.1.4.1.2509.3.2 | NodedmcModemUpTrap | This trap is generated when the system determines that an individual modem on the Digital Modem Card that had previously failed diagnostics is operational agai… |