MIB Viewer

SNAP-SWITCH-MIB

30 objects
No module-level DESCRIPTION found.
Imported Objects
RFC-1212OBJECT-TYPE
RFC-1215TRAP-TYPE
RFC-1493 MISSINGBridgeId MacAddress Timeout
RFC-1512 MISSINGfddimibPORTConnectState fddimibPORTIndex fddimibPORTMyType fddimibPORTSMTIndex
RFC1155-SMICounter DisplayString enterprises Gauge NetworkAddress TimeTicks
OIDNameAccessStatusDescription
1.3.6.1.4.1.179Nodesk
1.3.6.1.4.1.179.1NodeskSystems
1.3.6.1.4.1.179.1.5NodeskSnapSwitch6020
1.3.6.1.4.1.179.2NodeskMibs
1.3.6.1.4.1.179.2.2NodeskSnapSwitchMib
1.3.6.1.4.1.179.2.2.1Nodesk602xSystemConfig
1.3.6.1.4.1.179.2.2.1.1Scalarsk602xSysSerialnoread-onlymandatorySerial number.
1.3.6.1.4.1.179.2.2.1.2Scalarsk602xSysTftpIPAddressread-writemandatoryTFTP Server IP address.
1.3.6.1.4.1.179.2.2.1.3Scalarsk602xSysTftpFilenameread-writemandatoryTFTP file name.
1.3.6.1.4.1.179.2.2.1.4Scalarsk602xSysPowerupCountread-onlymandatoryPowerup Count.
1.3.6.1.4.1.179.2.2.1.5Scalarsk602xSysBrcastCutoffRateread-writemandatoryBroadcast Cutoff Rate. (0..100000)
1.3.6.1.4.1.179.2.2.1.6Scalarsk602xSysGatewayIPAddressread-writemandatoryGateway IP address.
1.3.6.1.4.1.179.2.2.2Tablesk602xPortTablenot-accessiblemandatoryThe port setup table.
1.3.6.1.4.1.179.2.2.2.1Rowsk602xPortEntrynot-accessiblemandatoryThe port setup entry.
1.3.6.1.4.1.179.2.2.2.1.1Columnsk602xPortread-onlymandatoryA number from 1 to number of ports on the switch.
1.3.6.1.4.1.179.2.2.2.1.2Columnsk602xPortStatusread-onlymandatoryPort status.
1.3.6.1.4.1.179.2.2.2.1.3Columnsk602xPortDuplexStatusread-onlymandatoryPort duplex status.
1.3.6.1.4.1.179.2.2.2.1.4Columnsk602xPortForwardedFramesread-onlymandatoryNumber of frames received on this port and forwarded to another port on the system module for processing.
1.3.6.1.4.1.179.2.2.2.1.5Columnsk602xPortRcvdLocalFramesread-onlymandatoryNumber of frames received where the destination is on this port.
1.3.6.1.4.1.179.2.2.3Nodesk602xSwitch
1.3.6.1.4.1.179.2.2.3.1Scalarsk602xSwitchIPAddressread-writemandatorySince bridges can now be accessed without an IP address, there needs to be a way to find out there addresses.
1.3.6.1.4.1.179.2.2.3.2Scalarsk602xSwitchSubnetMaskread-writemandatoryThe switch's submask.
1.3.6.1.4.1.179.2.2.3.3Scalarsk602xActiveAgingTimeread-writemandatoryActive Aging Time.
1.3.6.1.4.1.179.2.2.3.4Scalarsk602xPurgeAgingTimeread-writemandatoryPurge Aging Time.
1.3.6.1.4.1.179.2.2.3.5Scalarsk602xSwitchSTPStatusread-writemandatoryThe switch's Spanning Tree status, enter ON or OFF.
1.3.6.1.4.1.179.2.2.3.6Nodesk602xSwitchManager
1.3.6.1.4.1.179.2.2.3.6.1Scalarsk602xSwitcTrapRcvr1read-writemandatoryThe 1th SNMP Trap Destination.
1.3.6.1.4.1.179.2.2.3.6.2Scalarsk602xSwitcTrapRcvr2read-writemandatoryThe 2th SNMP Trap Destination.
1.3.6.1.4.1.179.2.2.3.6.3Scalarsk602xSwitcTrapRcvr3read-writemandatoryThe 3th SNMP Trap Destination.
1.3.6.1.4.1.179.2.2.3.6.4Scalarsk602xSwitcTrapRcvr4read-writemandatoryThe 4th SNMP Trap Destination.