STRATUS-MIB
72 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.458 | Nodestratus | |||
| 1.3.6.1.4.1.458.101 | Nodeexperimental | |||
| 1.3.6.1.4.1.458.102 | NodeagentInfo | |||
| 1.3.6.1.4.1.458.102.1 | ScalarsraAgentMibFamily | read-only | mandatory | This variable indicates which OIDs are supported by the agent. When support for variables and/or traps are removed from an agent, a new family must be created. |
| 1.3.6.1.4.1.458.102.2 | ScalarsraAgentMibRevision | read-only | mandatory | This variable indicates whether variables and/or traps have been added to the MIB. When a MIB family is created this is initially one. When OIDs are added to t… |
| 1.3.6.1.4.1.458.103 | NodesystemInfo | |||
| 1.3.6.1.4.1.458.103.1 | ScalarsraSiSystemType | read-only | mandatory | The authoritative identification of the hardware and software in the entity. This value provides an easy and unambiguous means for determining `what kind of bo… |
| 1.3.6.1.4.1.458.103.2 | ScalarsraSiManufacturer | read-only | mandatory | This value is a string to indicate the manufacturer of the system. If unknown, the agent may return a null string. |
| 1.3.6.1.4.1.458.103.3 | ScalarsraSiModel | read-only | mandatory | This value is a string to indicate the model of the system. If unsupported the agent may return a null string. |
| 1.3.6.1.4.1.458.103.4 | ScalarsraSiOverallSystemStatus | read-only | mandatory | This integer indicates the overall status of the system. |
| 1.3.6.1.4.1.458.103.5 | ScalarsraSiSystemName | read-only | mandatory | This value is a string representing the network name of the system. This is expected to be unique on a LAN but possibly not globally unique. If unsupported by … |
| 1.3.6.1.4.1.458.103.6 | ScalarsraSiSystemSerialNumber | read-only | mandatory | This value is a string containing the serial number of the system. If unsupported by the agent, a null string may be returned. |
| 1.3.6.1.4.1.458.103.7 | ScalarsraSiSiteID | read-only | mandatory | This string value contains the SiteID. SiteID is part of the RSN/ASN service model. |
| 1.3.6.1.4.1.458.103.8 | ScalarsraSiCpuFamily | read-only | mandatory | This value is an integer that indicates the CPU architecture. |
| 1.3.6.1.4.1.458.103.9 | ScalarsraSiOsType | read-only | mandatory | This value is an integer that indicates Operating System type. |
| 1.3.6.1.4.1.458.104 | NodeproductIdent | |||
| 1.3.6.1.4.1.458.104.1 | NodeosFTX | |||
| 1.3.6.1.4.1.458.104.1.1 | NodesraProductIdFtxJetta | |||
| 1.3.6.1.4.1.458.104.1.2 | NodesraProductIdFtxPolo | |||
| 1.3.6.1.4.1.458.104.2 | NodeosHPUX | |||
| 1.3.6.1.4.1.458.104.2.1 | NodesraProductIdHpuxPolo | |||
| 1.3.6.1.4.1.458.104.3 | NodeosLinux | |||
| 1.3.6.1.4.1.458.104.3.1 | NodesraProductIdLnxFtsIa32 | |||
| 1.3.6.1.4.1.458.104.4 | NodeosVOS | |||
| 1.3.6.1.4.1.458.104.4.1 | NodesraProductIdVos68k | |||
| 1.3.6.1.4.1.458.104.4.2 | NodesraProductIdVosI860 | |||
| 1.3.6.1.4.1.458.104.4.3 | NodesraProductIdVosJetta | |||
| 1.3.6.1.4.1.458.104.4.4 | NodesraProductIdVosIa32 | |||
| 1.3.6.1.4.1.458.104.5 | NodeosWindowsFt | |||
| 1.3.6.1.4.1.458.104.5.1 | NodesraProductIdWinFtsIa32 | |||
| 1.3.6.1.4.1.458.104.5.2 | NodesraProductIdWinFtsIa64 | |||
| 1.3.6.1.4.1.458.104.6 | NodeosRadio | |||
| 1.3.6.1.4.1.458.104.6.1 | NodesraProductIdWinRadIa32 | |||
| 1.3.6.1.4.1.458.105 | NodeftServerOid | |||
| 1.3.6.1.4.1.458.105.1 | NodeftsmVar | |||
| 1.3.6.1.4.1.458.105.1.1 | ScalarftsmVarHostModelName | read-only | mandatory | This string contains the model name from the SRA_Customer class in WMI. (This differs from the information reported in the sraSiModel variable.) |
| 1.3.6.1.4.1.458.105.2 | NodeftsmTrapId | |||
| 1.3.6.1.4.1.458.105.2.101 | NodeftsmTrapEnterBrokenState | A ftsmTrapEnterBrokenState trap indicates that the device entered the broken SNMP state. | ||
| 1.3.6.1.4.1.458.105.2.102 | NodeftsmTrapLeaveBrokenState | A ftsmTrapLeaveBrokenState trap indicates that the device left the broken SNMP state. | ||
| 1.3.6.1.4.1.458.105.2.103 | NodeftsmTrapEnterOnlineState | A ftsmTrapEnterOnlineState trap indicates that the device entered the online SNMP state. | ||
| 1.3.6.1.4.1.458.105.2.104 | NodeftsmTrapLeaveOnlineState | A ftsmTrapLeaveOnlineState trap indicates that the device left the online SNMP state. | ||
| 1.3.6.1.4.1.458.105.2.105 | NodeftsmTrapEnterOutOfServiceState | A ftsmTrapEnterOutOfServiceState trap indicates that the device entered the out-of-service SNMP state. | ||
| 1.3.6.1.4.1.458.105.2.106 | NodeftsmTrapLeaveOutOfServiceState | A ftsmTrapLeaveOutOfServiceState trap indicates that the device left the out-of-service SNMP state. | ||
| 1.3.6.1.4.1.458.105.2.201 | NodeftsmTrapImprove2Normal | A ftsmTrapImprove2Normal trap indicates that the status improved to the normal range. | ||
| 1.3.6.1.4.1.458.105.2.202 | NodeftsmTrapImprove2Warning | A ftsmTrapImprove2Warning trap indicates that the status improved to the warning range. | ||
| 1.3.6.1.4.1.458.105.2.203 | NodeftsmTrapImprove2Critical | A ftsmTrapImprove2Critical trap indicates that the status improved to the critical range. | ||
| 1.3.6.1.4.1.458.105.2.204 | NodeftsmTrapUnavailable | A ftsmTrapUnavailable trap indicates that the threshold or status information became unavailable. | ||
| 1.3.6.1.4.1.458.105.2.205 | NodeftsmTrapWorse2Fatal | A ftsmTrapWorse2Fatal trap indicates that the status worsened to the fatal range. | ||
| 1.3.6.1.4.1.458.105.2.206 | NodeftsmTrapWorse2Critical | A ftsmTrapWorse2Critical trap indicates that the status worsened to the critical range. | ||
| 1.3.6.1.4.1.458.105.2.207 | NodeftsmTrapWorse2Warning | A ftsmTrapWorse2Warning trap indicates that the status worsened to the warning range. | ||
| 1.3.6.1.4.1.458.105.2.301 | NodeftsmTrapMgmtServiceFailure | A ftsmTrapMgmtServiceFailure trap indicates that one or more Stratus ftServer management services have failed. | ||
| 1.3.6.1.4.1.458.105.2.302 | NodeftsmTrapUnsentAlarm | A ftsmTrapUnsentAlarm trap indicates that the Alarm Service failed to send an alarm message due to possible connection or ASN hub failures. The alarm message f… | ||
| 1.3.6.1.4.1.458.105.3 | NodeftsmTrapData | |||
| 1.3.6.1.4.1.458.105.3.1 | ScalarftsmTrapDataDevicePathId | read-only | mandatory | This string identifies the specific device that caused the event that resulted in the trap. This string is in standard #/# notation. |
| 1.3.6.1.4.1.458.105.3.2 | ScalarftsmTrapDataDeviceClassname | read-only | mandatory | This string identifies the type of device that caused the event that resulted in the trap. (CIM class name) |
| 1.3.6.1.4.1.458.105.3.3 | ScalarftsmTrapDataNewState | read-only | mandatory | This integer identifies the new operational state of the device after the event that caused the trap. |
| 1.3.6.1.4.1.458.105.3.4 | ScalarftsmTrapDataNewReason | read-only | mandatory | This integer identifies the new operational reason of the device after the event that caused the trap. This provides additional detail of the operational state… |
| 1.3.6.1.4.1.458.105.3.5 | ScalarftsmTrapDataNewThreshold | read-only | mandatory | This integer identifies the new status of a sensor, compared to thresholds, after the threshold event that caused the trap. |
| 1.3.6.1.4.1.458.105.3.6 | ScalarftsmTrapDataEventId | read-only | mandatory | This integer contains the Win32 EventID associated with the event that caused this trap. |
| 1.3.6.1.4.1.458.105.3.7 | ScalarftsmTrapDataAlarmId | read-only | mandatory | This integer contains the ftSM AlarmID associated with the event that caused this trap. |
| 1.3.6.1.4.1.458.105.3.8 | ScalarftsmTrapDataEventDescription | read-only | mandatory | This is the formatted string that describes the event. This string is composed by using the EventId to select a message template string and applying formatting… |
| 1.3.6.1.4.1.458.105.3.9 | NodeftsmTrapDataEventParameterStrings | |||
| 1.3.6.1.4.1.458.105.3.9.1 | ScalarftsmTrapDataEventP1 | read-only | mandatory | This language-independent substitution string replaces any occurance of %1 in the message template string. |
| 1.3.6.1.4.1.458.105.3.9.2 | ScalarftsmTrapDataEventP2 | read-only | mandatory | This language-independent substitution string replaces any occurance of %2 in the message template string. |
| 1.3.6.1.4.1.458.105.3.9.3 | ScalarftsmTrapDataEventP3 | read-only | mandatory | This language-independent substitution string replaces any occurance of %3 in the message template string. |
| 1.3.6.1.4.1.458.105.3.9.4 | ScalarftsmTrapDataEventP4 | read-only | mandatory | This language-independent substitution string replaces any occurance of %4 in the message template string. |
| 1.3.6.1.4.1.458.105.3.9.5 | ScalarftsmTrapDataEventP5 | read-only | mandatory | This language-independent substitution string replaces any occurance of %5 in the message template string. |
| 1.3.6.1.4.1.458.105.3.9.6 | ScalarftsmTrapDataEventP6 | read-only | mandatory | This language-independent substitution string replaces any occurance of %6 in the message template string. |
| 1.3.6.1.4.1.458.105.3.9.7 | ScalarftsmTrapDataEventP7 | read-only | mandatory | This language-independent substitution string replaces any occurance of %7 in the message template string. |
| 1.3.6.1.4.1.458.105.3.9.8 | ScalarftsmTrapDataEventP8 | read-only | mandatory | This language-independent substitution string replaces any occurance of %8 in the message template string. |
| 1.3.6.1.4.1.458.105.3.9.9 | ScalarftsmTrapDataEventP9 | read-only | mandatory | This language-independent substitution string replaces any occurance of %9 in the message template string. |
| 1.3.6.1.4.1.458.106 | NodestcpOid |