MIB Viewer

USR-IPOA-ARP-MIB

354 objects
The commWorks enterprise defined MIB objects for IP over ATM with ARP.
OIDNameAccessStatusDescription
1.3.6.1.4.1.429.4.43.2ScalarusrDsx3CFMStatusFlagread-writecurrentSetting the value of this object to `save' causes the values of the Dsx3SlotTable to be written out to the current config file, which is stored in the usrDsx3C…
1.3.6.1.4.1.429.4.43.3TableusrDsx3ConfigTablenot-accessiblecurrentUSR Specific variable Config table.
1.3.6.1.4.1.429.4.43.3.1RowusrDsx3ConfigEntrynot-accessiblecurrentAn entry in the DSX3/E3 Configuration table.
1.3.6.1.4.1.429.4.43.3.1.1ColumnusrDsx3LineIndexread-onlycurrentThis object is the identifier of a DSX3/E3 Interface on a managed device. If there is an ifEntry that is directly associated with this and only this DSX3/E3 in…
1.3.6.1.4.1.429.4.43.3.1.2ColumnusrDsx3CableLengthread-writecurrentThis variable indicates which compensation measures are to be used with varying cable lengths. usrDsx3ShortHaul refers to cable lengths shorter than xx meters.…
1.3.6.1.4.1.429.4.43.3.1.3ColumnusrDsx3FrameTyperead-writecurrentThis variable indicates which frame type to use in transmission. usrDsx3Adm sets the Phy to use Direct Mapping on transmit , and usrDsx3Plcp uses the PLCP fram…
1.3.6.1.4.1.429.4.43.3.1.4ColumnusrDsx3PayloadScramblingread-writecurrentAn indicator that tells if this interface is using Payload Scrambling. Setting the variable to enabled sets the Phy interface allow scrambling.
1.3.6.1.4.1.429.4.43.3.1.5ColumnusrDsx3TransmitCellsread-onlycurrentThis object contains the number of cells transmitted in the current valid interval. At the end of each interval the count is reset.
1.3.6.1.4.1.429.4.43.3.1.6ColumnusrDsx3RecieveCellsread-onlycurrentThis object contains the number of cells received in the current valid interval. At the end of each interval the count is reset.
1.3.6.1.4.1.429.4.46IdentityusrIpoaThe commWorks enterprise defined MIB objects for IP over ATM with ARP.
1.3.6.1.4.1.429.4.46.1NodeusrIpoaObjects
1.3.6.1.4.1.429.4.46.1.2TableusrIpoaLisTablenot-accessiblecurrentThere is one entry in this table for every Logical IP Subnet (LIS) that this system is a member of.
1.3.6.1.4.1.429.4.46.1.2.1RowusrIpoaLisEntrynot-accessiblecurrentInformation about a single LIS that this system is a member of. This table is indexed by an IP subnet address. Membership in a LIS is independent of the actual…
1.3.6.1.4.1.429.4.46.1.2.1.1ColumnusrIpoaLisSubnetAddrread-onlycurrentThe IP subnet address associated with this LIS.
1.3.6.1.4.1.429.4.46.1.2.1.2ColumnusrIpoaLisDefaultMturead-createcurrentThe default MTU used within this LIS. Note that the actual size used for a VC between two members of the LIS may be negotiated during connection setup and may …
1.3.6.1.4.1.429.4.46.1.2.1.3ColumnusrIpoaLisDefaultEncapsTyperead-createcurrentThe default encapsulation to use on VCs created for this LIS. Note that the actual encapsulation type may be negotiated during connection setup and may be diff…
1.3.6.1.4.1.429.4.46.1.2.1.4ColumnusrIpoaLisInactivityTimerread-createcurrentThe time, in seconds, before a call established for an ipNetToMediaEntry on a client will timeout due to no traffic being passed on the VC. A value of 0 implie…
1.3.6.1.4.1.429.4.46.1.2.1.5ColumnusrIpoaLisMinHoldingTimeread-createcurrentThe minimum amount of time, in seconds, that a call will remain open. If 0 then usrIpoaInactivityTimer will completely determine when a call is terminated.
1.3.6.1.4.1.429.4.46.1.2.1.6ColumnusrIpoaLisQDepthread-createcurrentThe maximum number of outstanding requests that are allowed while waiting for ATMARP replies and In_ATMARP replies for this LIS.
1.3.6.1.4.1.429.4.46.1.2.1.7ColumnusrIpoaLisMaxCallsread-createcurrentThe maximum number of SVCs that can be established simultaneously.
1.3.6.1.4.1.429.4.46.1.2.1.8ColumnusrIpoaLisCacheEntryAgeread-createcurrentThe time, in seconds, before an ipNetToMediaEntry will age out of the table. Note that the default value will be different for a client and a server. A ATMARP …
1.3.6.1.4.1.429.4.46.1.2.1.9ColumnusrIpoaLisRetriesread-createcurrentThe number of times the ATMARP request will be retried when no response is received in the timeout interval indicated by usrIpoaLisTimeout.
1.3.6.1.4.1.429.4.46.1.2.1.10ColumnusrIpoaLisTimeoutread-createcurrentThe time to wait, in seconds, before retransmission of an ARP PDU.
1.3.6.1.4.1.429.4.46.1.2.1.11ColumnusrIpoaLisDefaultPeakCellRateread-createcurrentThis object is the signalling parameter that should be used when setting up all best effort VCCs. This parameter applies to the forward and backward direction …
1.3.6.1.4.1.429.4.46.1.2.1.12ColumnusrIpoaLisActiveVcsread-onlycurrentNumber of active SVCs.
1.3.6.1.4.1.429.4.46.1.2.1.13ColumnusrIpoaLisRowStatusread-createcurrentThis object allows entries to be created and deleted in the usrIpoaLisTable. When the usrIpoaLisRowStatus deleted (by setting this object to destroy(6)), this …
1.3.6.1.4.1.429.4.46.1.4TableusrIpoaArpClientTablenot-accessiblecurrentThe ATMARP clients running on this system.
1.3.6.1.4.1.429.4.46.1.4.1RowusrIpoaArpClientEntrynot-accessiblecurrentInformation about a single ATMARP Client. Clients can be started and stopped by adding and removing entries from this table. Note that adding and removing entr…
1.3.6.1.4.1.429.4.46.1.4.1.1ColumnusrIpoaArpClientAtmAddrread-createcurrentThe ATM address of the client.
1.3.6.1.4.1.429.4.46.1.4.1.2ColumnusrIpoaArpClientSrvrInUseread-onlycurrentThe ATM address of the ATMARP Server in use by this client. A value of 0 implies that communication with a ATMARP Server is not in effect.
1.3.6.1.4.1.429.4.46.1.4.1.3ColumnusrIpoaArpClientInArpReqsInread-onlycurrentThe number of InATMARP requests received by this client.
1.3.6.1.4.1.429.4.46.1.4.1.4ColumnusrIpoaArpClientInArpReqsOutread-onlycurrentThe number of InATMARP requests sent by this client.
1.3.6.1.4.1.429.4.46.1.4.1.5ColumnusrIpoaArpClientInArpRepliesInread-onlycurrentThe number of InATMARP replies received by this client.
1.3.6.1.4.1.429.4.46.1.4.1.6ColumnusrIpoaArpClientInArpRepliesOutread-onlycurrentTotal number of InATMARP replies sent by this client.
1.3.6.1.4.1.429.4.46.1.4.1.7ColumnusrIpoaArpClientInArpInvalidReqsInread-onlycurrentThe number of times that this client detected an invalid InATMARP request.
1.3.6.1.4.1.429.4.46.1.4.1.8ColumnusrIpoaArpClientInArpInvalidReqsOutread-onlycurrentThe number of times that this client did not receive a InATMARP reply.
1.3.6.1.4.1.429.4.46.1.4.1.9ColumnusrIpoaArpClientArpReqsInread-onlycurrentTotal number of ATMARP requests received by this client.
1.3.6.1.4.1.429.4.46.1.4.1.10ColumnusrIpoaArpClientArpReqsOutread-onlycurrentTotal number of ATMARP requests sent by this client.
1.3.6.1.4.1.429.4.46.1.4.1.11ColumnusrIpoaArpClientArpRepliesInread-onlycurrentTotal number of ATMARP replies received by this client.
1.3.6.1.4.1.429.4.46.1.4.1.12ColumnusrIpoaArpClientArpRepliesOutread-onlycurrentTotal number of ATMARP replies sent by this client.
1.3.6.1.4.1.429.4.46.1.4.1.13ColumnusrIpoaArpClientArpNaksInread-onlycurrentTotal number of negative ATMARP replies received by this client.
1.3.6.1.4.1.429.4.46.1.4.1.14ColumnusrIpoaArpClientArpNaksOutread-onlycurrentTotal number of negative ATMARP replies send by this client.
1.3.6.1.4.1.429.4.46.1.4.1.15ColumnusrIpoaArpClientArpOpUnknownread-onlycurrentThe number of times that this client received an ATMARP message with an operation code for which it is not coded to support.
1.3.6.1.4.1.429.4.46.1.4.1.16ColumnusrIpoaArpClientArpSrvrNoRespread-onlycurrentThe number of times this client failed to receive a response from a ATMARP Server within the usrIpoaLisTimeout value for usrIpoaLisRetries times. This may impl…
1.3.6.1.4.1.429.4.46.1.4.1.17ColumnusrIpoaArpClientRowStatusread-createcurrentThis object allows entries to be created and deleted from the usrIpoaArpClientTable.
1.3.6.1.4.1.429.4.46.1.6TableusrIpoaArpRemoteSrvrTablenot-accessiblecurrentA table of non-local ATMARP servers associated with a LIS. An entry in this table has three indexes: first the usrIpoaLisSubnetAddr of the LIS that the corresp…
1.3.6.1.4.1.429.4.46.1.6.1RowusrIpoaArpRemoteSrvrEntrynot-accessiblecurrentInformation about one non-local ATMARP server.
1.3.6.1.4.1.429.4.46.1.6.1.1ColumnusrIpoaArpRemoteSrvrAtmAddrnot-accessiblecurrentThe ATM address of the remote ATMARP server.
1.3.6.1.4.1.429.4.46.1.6.1.2ColumnusrIpoaArpRemoteSrvrRowStatusread-createcurrentThis object allows entries to be created and deleted from the usrIpoaArpRemoteSrvrTable as well as indicating the weather a VC exists to the Remote ATMARP Serv…
1.3.6.1.4.1.429.4.46.1.6.1.3ColumnusrIpoaArpRemoteSrvrIfIndexnot-accessiblecurrentThe ifIndex of the interface that the VC to the Remote ATMARP Server is associated with.
1.3.6.1.4.1.429.4.46.1.6.1.4ColumnusrIpoaArpRemoteSrvrIpAddrread-onlycurrentThe IP Address of the Remote ATMARP Server. A value of 0 implies that this address isn't known.
1.3.6.1.4.1.429.4.46.1.7TableusrIpoaVcTablenot-accessiblecurrentA system that support IP over ATM is an IP system and therefore must support all of the appropriate tables from RFC1213, MIB-II. This includes the ipNetToMedia…
1.3.6.1.4.1.429.4.46.1.7.1RowusrIpoaVcEntrynot-accessiblecurrentA VC (permanent or switched) that this host or server has opened with another member of a LIS. Additional information can be determined about the VC from RFC16…
1.3.6.1.4.1.429.4.46.1.7.1.1ColumnusrIpoaVcVpiread-onlycurrentThe VPI value for the Virtual Circuit.
1.3.6.1.4.1.429.4.46.1.7.1.2ColumnusrIpoaVcVciread-onlycurrentThe VCI value for the Virtual Circuit.
1.3.6.1.4.1.429.4.46.1.7.1.3ColumnusrIpoaVcTyperead-onlycurrentThe type of the Virtual Circuit.
1.3.6.1.4.1.429.4.46.1.7.1.4ColumnusrIpoaVcNegotiatedEncapsTyperead-onlycurrentThe encapsulation type used when communicating over this circuit.
1.3.6.1.4.1.429.4.46.1.7.1.5ColumnusrIpoaVcNegotiatedMturead-onlycurrentThe MTU used when communicating over this circuit.
1.3.6.1.4.1.429.4.46.1.8TableusrIpoaConfigPvcTablenot-accessiblecurrentThis table must be supported when PVCs are intended to be supported in order to enable the setup of PVCs for use by IP.
1.3.6.1.4.1.429.4.46.1.8.1RowusrIpoaConfigPvcEntrynot-accessiblecurrentDefines a single PVC that exists at this host for use by IP.
1.3.6.1.4.1.429.4.46.1.8.1.1ColumnusrIpoaConfigPvcIfIndexnot-accessiblecurrentThe ifIndex of the ATM AAL Interface that this PVC is associated with.
1.3.6.1.4.1.429.4.46.1.8.1.2ColumnusrIpoaConfigPvcVpinot-accessiblecurrentThe VPI value for the Virtual Circuit.
1.3.6.1.4.1.429.4.46.1.8.1.3ColumnusrIpoaConfigPvcVcinot-accessiblecurrentThe VCI value for the Virtual Circuit.
1.3.6.1.4.1.429.4.46.1.8.1.4ColumnusrIpoaConfigPvcDefaultMturead-createcurrentClassic2 allows use of other MTU values for PVCs but considers the how a value other than 9180 could be selected to be out of scope. usrIpoaConfigPvcDefaultMtu…
1.3.6.1.4.1.429.4.46.1.8.1.5ColumnusrIpoaConfigPvcRowStatusread-createcurrentThis object allows rows to be created and deleted in the usrIpoaConfigPvcTable. Creation of a entry in this table should eventually result in the creation of a…
1.3.6.1.4.1.429.4.46.2NodeusrIpoaNotifications
1.3.6.1.4.1.429.4.46.2.1NotificationusrIpoaMtuExceededcurrentA frame was received that exceeds the negotiated MTU size.
1.3.6.1.4.1.429.4.46.3NodeusrIpoaConformance
1.3.6.1.4.1.429.4.47.1ScalarusrAtm1483PvcConfigFileNameread-onlycurrentThe name of a ConfigFile to read/write permanent database records. If the value of this object is an empty string, then ATM 1483 uses the default name `@file:/…
1.3.6.1.4.1.429.4.47.2ScalarusrAtm1483PvcCFMStatusFlagread-writecurrentSetting the value of this object to `save' causes the values of the ATM ARP MIB objects to be written out to the current config file, which is stored in the us…
1.3.6.1.4.1.429.4.47.3TableusrAtm1483PvcTablenot-accessiblecurrentThis usrAtm1483PvcTable keeps a set of PVCs and creates a corresponding entry in the appropriate protocol ARP cache or equivalent.
1.3.6.1.4.1.429.4.47.3.1RowusrAtm1483PvcEntrynot-accessiblecurrentA PVC that this host has opened with another host for data transfer of datagrams using the encapsulation specified in RFC1483. Additional information can be de…
1.3.6.1.4.1.429.4.47.3.1.1ColumnusrAtm1483PvcNamenot-accessiblecurrentA string containing the name of the RFC1483 PVC.
1.3.6.1.4.1.429.4.47.3.1.2ColumnusrAtm1483PvcVpiread-createcurrentThe VPI value for the RFC1483 PVC.
1.3.6.1.4.1.429.4.47.3.1.3ColumnusrAtm1483PvcVciread-createcurrentThe VCI value for the RFC1483 PVC.
1.3.6.1.4.1.429.4.47.3.1.4ColumnusrAtm1483PvcPortread-createcurrentThe port number for the RFC1483 PVC.
1.3.6.1.4.1.429.4.47.3.1.5ColumnusrAtm1483PvcPcrread-createcurrentThe peak cell rate value to use when creating this PVC.
1.3.6.1.4.1.429.4.47.3.1.6ColumnusrAtm1483PvcNetworkNameread-createcurrentA string containing the name of the network of this RFC1483 PVC.
1.3.6.1.4.1.429.4.47.3.1.7ColumnusrAtm1483PvcNetworkAddrread-createcurrentThe network layer address of the end station that this RFC1483 PVC connects to. This value is placed in the ARP cache as a static entry so that the IP forwarde…
1.3.6.1.4.1.429.4.47.3.1.8ColumnusrAtm1483PvcProtocolread-onlycurrentThe Level 3 protocol running over this RFC1483 PVC.
1.3.6.1.4.1.429.4.47.3.1.9ColumnusrAtm1483PvcRowStatusread-createcurrentThis object allows rows to be created and deleted in the usrAtm1483PvcTable. For a PVC on an IP network, an entry in this table will have a corresponding ipNet…
1.3.6.1.4.1.429.4.47.4ScalarusrAtm1483PvcDefaultPcrread-onlycurrentAn integer containing the default peak cell rate to use when establishing VCs. This value is one tenth the speed of the physical interface expressed as a cell …
1.3.6.1.4.1.429.4.49.1TableusrAtmArpPvcTablenot-accessiblecurrentThis table must be supported when PVCs are intended to be supported in order to enable the setup of PVCs for use by IP. This table contains additional implemen…
1.3.6.1.4.1.429.4.49.1.1RowusrAtmArpPvcEntrynot-accessiblecurrentDefines a single PVC that exists at this host for use by IP. Entries in this table must be created at the same time entries are created in the IpoaConfigPvc ta…
1.3.6.1.4.1.429.4.49.1.1.1ColumnusrAtmArpPvcNamenot-accessiblecurrentA string containing the name of the RFC1577 PVC.
1.3.6.1.4.1.429.4.49.1.1.2ColumnusrAtmArpPvcIfIndexread-createcurrentThe ifIndex of the ATM AAL Interface that this PVC is associated with.
1.3.6.1.4.1.429.4.49.1.1.3ColumnusrAtmArpPvcVpiread-createcurrentThe VPI value for the Virtual Circuit.
1.3.6.1.4.1.429.4.49.1.1.4ColumnusrAtmArpPvcVciread-createcurrentThe VCI value for the Virtual Circuit.
1.3.6.1.4.1.429.4.49.1.1.5ColumnusrAtmArpPvcNetworkNameread-createcurrentA string containing the name of the network of this RFC1577 PVC.
1.3.6.1.4.1.429.4.49.1.1.6ColumnusrAtmArpPvcInterfaceNameread-onlycurrentA string containing the name of the ATMAAL interface where this RFC1577 PVC is established.
1.3.6.1.4.1.429.4.49.1.1.7ColumnusrAtmArpPvcNetIfIndexread-createcurrentThe ifIndex of the ATM Net Interface that this PVC is associated with.
1.3.6.1.4.1.429.4.49.1.1.8ColumnusrAtmArpPvcEnabledFlagread-createcurrentThis flag indicates if this ATM 1577 PVC is enabled or disabled.
1.3.6.1.4.1.429.4.49.2ScalarusrAtmArpConfigFileNameread-onlycurrentThe name of a ConfigFile to read/write permanent database records. If the value of this object is an empty string, then ATM ARP uses the default name `@file://…
1.3.6.1.4.1.429.4.49.3ScalarusrAtmArpCFMStatusFlagread-writecurrentSetting the value of this object to `save' causes the values of the ATM ARP MIB objects to be written out to the current config file, which is stored in the us…
1.3.6.1.4.1.429.4.49.4TableusrAtmArpServerNameTablenot-accessiblecurrentatm arp remote server name config table.
1.3.6.1.4.1.429.4.49.4.1RowusrAtmArpServerNameEntrynot-accessiblecurrententry in the atm arp server name table
1.3.6.1.4.1.429.4.49.4.1.1ColumnusrAtmArpServerNamenot-accessiblecurrentA string containing the name of the atm arp server.
1.3.6.1.4.1.429.4.49.4.1.2ColumnusrAtmArpLISSubnetAddressread-createcurrentLIS subnet address.
1.3.6.1.4.1.429.4.49.4.1.3ColumnusrAtmArpRemoteServerAtmAddrread-createcurrentRemote arp server atm address.
1.3.6.1.4.1.429.4.49.4.1.4ColumnusrAtmArpRemoteServerIfIndexread-createcurrentInterface index
1.3.6.1.4.1.429.4.49.4.1.5ColumnusrAtmArpServerRowStatusread-onlycurrentserver name index. dummy object, used to figure out server name in the list.
1.3.6.1.4.1.429.4.49.4.1.6ColumnusrAtmArpRemoteServerIfNameread-createcurrentInterface index
1.3.6.1.4.1.429.4.50ScalarIMPORTSThe commWorks enterprise defined MIB objects for VC Cross Connect.
1.3.6.1.4.1.429.4.50.1TableusrAtmVcCrossConnectTablenot-accessiblecurrentThis usrAtmVcCrossConnectTable keeps cross connect name and corresponding cross connect index pcr is used to obtain traffic descriptor Index.
1.3.6.1.4.1.429.4.50.1.1RowusrAtmVcCrossConnectEntrynot-accessiblecurrent
1.3.6.1.4.1.429.4.50.1.1.1ColumnusrAtmVcCrossConnectNamenot-accessiblecurrentVC Cross connect name used as index
1.3.6.1.4.1.429.4.50.1.1.2ColumnusrAtmVcCrossConnectIndexread-createcurrentcross connect index for the entry
1.3.6.1.4.1.429.4.50.1.1.3ColumnusrAtmVcCrossConnectLowIfIndexread-createcurrentifindex of the vc with low val
1.3.6.1.4.1.429.4.50.1.1.4ColumnusrAtmVcCrossConnectLowVpiread-createcurrentvpi value of the vc with low ifindex
1.3.6.1.4.1.429.4.50.1.1.5ColumnusrAtmVcCrossConnectLowVciread-createcurrentvci of the vc with low ifindex val
1.3.6.1.4.1.429.4.50.1.1.6ColumnusrAtmVcCrossConnectHighIfIndexread-createcurrentvc associated with high ifindex param
1.3.6.1.4.1.429.4.50.1.1.7ColumnusrAtmVcCrossConnectHighVpiread-createcurrentvpi of the vc with high ifindex param
1.3.6.1.4.1.429.4.50.1.1.8ColumnusrAtmVcCrossConnectHighVciread-createcurrentvci of the vc eith high ifindex val
1.3.6.1.4.1.429.4.50.1.1.9ColumnusrAtmVcCrossConnectLowPortread-createcurrentlow end port number
1.3.6.1.4.1.429.4.50.1.1.10ColumnusrAtmVcCrossConnectHighPortread-createcurrenthigh end port number
1.3.6.1.4.1.429.4.50.1.1.11ColumnusrAtmVcCrossConnectPcrread-createcurrentpeak cell rate -as traffic descr index created
1.3.6.1.4.1.429.4.50.1.1.12ColumnusrAtmVcCrossConnectRowStatusread-onlycurrentcross connect row status
1.3.6.1.4.1.429.4.51.1.1ScalarusrAtm1577PvcEntrynot-accessiblecurrentThis is the name of the RFC1577 PVC.
1.3.6.1.4.1.429.4.51.1.1.1ScalarusrAtm1577PvcNamenot-accessiblecurrentATM 1577 PVC name used as an index
1.3.6.1.4.1.429.4.51.1.1.2ScalarusrAtm1577PvcIfIndexread-createcurrentIfIndex of the ATMNET interface for this entry
1.3.6.1.4.1.429.4.51.1.1.3ScalarusrAtm1577PvcVpiread-createcurrentVPI value of this ATM 1577 PVC
1.3.6.1.4.1.429.4.51.1.1.4ScalarusrAtm1577PvcVciread-createcurrentVCI value of this ATM 1577 PVC
1.3.6.1.4.1.429.4.51.1.1.5ScalarusrAtm1577PvcPortread-onlycurrentThe port number for the RFC1577 PVC.
1.3.6.1.4.1.429.4.51.1.1.6ScalarusrAtm1577PvcPcrread-onlycurrentThe peak cell rate configured for this PVC.
1.3.6.1.4.1.429.4.51.1.1.7ScalarusrAtm1577PvcNetworkNameread-onlycurrentA string containing the name of the network of this RFC1577 PVC.
1.3.6.1.4.1.429.4.51.1.1.8ScalarusrAtm1577PvcRowStatusread-onlycurrent1577 PVC VCL row status
1.3.6.1.4.1.429.4.52.1.1ScalarusrAtmCfgEntrynot-accessiblecurrentAn entry in the Atm Configuration table.
1.3.6.1.4.1.429.4.52.1.1.1ScalarusrAtmIfNamenot-accessiblecurrentThis object is the identifier of a ATM (AAL) Interface on a managed device.
1.3.6.1.4.1.429.4.52.1.1.2ScalarusrSigAdminStatusread-writecurrentThe desired state of Signalling on a desired interface. The interface name, specified by usrAtmIfName represents the AAL interface to enable or disable signall…
1.3.6.1.4.1.429.4.52.1.1.3ScalarusrSigOperStatusread-onlycurrentThe actual state of Signalling on a desired interface. This state should follow the state set by usrSigAdminStatus.
1.3.6.1.4.1.429.4.52.1.1.4ScalarusrIlmiAdminStatusread-writecurrentThe desired state of ILMI on a desired interface. The interface name, specified by usrAtmIfName represents the AAL interface to enable or disable ILMI on. If t…
1.3.6.1.4.1.429.4.52.1.1.5ScalarusrIlmiOperStatusread-onlycurrentThe actual state of ILMI on a desired interface. This state should follow the state set by usrSigAdminStatus.
1.3.6.1.4.1.429.4.82.1NodeusrMipHaConfig
1.3.6.1.4.1.429.4.82.1.1ScalarusrMipHaMaxLifetimeread-writecurrentThe longest lifetime in seconds that the Home Agent is willing to accept in any Registration Request.
1.3.6.1.4.1.429.4.82.1.2ScalarusrMipHaDomainNameread-writeobsoleteThe HA domain name. OBSOLETE: This object is never used on HA.
1.3.6.1.4.1.429.4.82.1.3ScalarusrMipHaDomainSpiread-writeobsoleteThe SPI is the 4-byte opaque index within the Mobility Security Association which selects the specific security parameters to be used to authenticate the peer.…
1.3.6.1.4.1.429.4.82.1.4ScalarusrMipHaDomainKeyread-writeobsoleteThe shared secret key for the security associations. Reading this object will always return zero length value. OBSOLETE: This object is never used on HA.
1.3.6.1.4.1.429.4.82.1.5ScalarusrMipHaHacnAddressread-writecurrentHome Agent Control Node's RUN IP Address.
1.3.6.1.4.1.429.4.82.1.6ScalarusrMipFaDomainSpiread-writeobsoleteThe SPI is the 4-byte opaque index within the Mobility Security Association which selects the specific security parameters to be used to authenticate the peer.…
1.3.6.1.4.1.429.4.82.1.7ScalarusrMipFaDomainKeyread-writeobsoleteThe shared secret key for the security associations. Reading this object will always return zero length value. OBSOLETE: This object is never used on HA.
1.3.6.1.4.1.429.4.82.1.8ScalarusrMipHaTimeDriftread-writecurrentThe value represents how close the timestamp, contained in the Identification information element of the Registration Request or the Registration Acknowledge m…
1.3.6.1.4.1.429.4.82.1.9ScalarusrMipHaMaxTunnelsread-writecurrentMaximum number of tunnels that can be established by this Home Agent.
1.3.6.1.4.1.429.4.82.1.10ScalarusrMipHaHacnStatusread-writecurrentSpecifies if the HACN Interface is available. When set for the first time all active HA tunnels will be deleted prior to initialization. Enabling an already ac…
1.3.6.1.4.1.429.4.82.1.11ScalarusrMipHaMobileRegDumpread-writedeprecatedSpecifies if the MIP debugging is enabled. DEPRECATED: The CLI command Set Mobile Reg_dump on/off removed.
1.3.6.1.4.1.429.4.82.1.12TableusrMipHaMnSaTablenot-accessiblecurrentA table for configuring mobility security associations between mobile nodes and the Home Agent.
1.3.6.1.4.1.429.4.82.1.12.1RowusrMipHaMnSaEntryIndexnot-accessiblecurrentAn entry in the Home Agent Security Association Table.
1.3.6.1.4.1.429.4.82.1.12.1.1ColumnusrMipHaMnSaIndexNumread-onlycurrentHome Agent can support up to 1000 mobility security associations.
1.3.6.1.4.1.429.4.82.1.12.1.2ColumnusrMipHaMnSaIndexSpiread-writecurrentThe SPI is the 4-byte opaque index within the Mobility Security Association which selects the specific security parameters to be used to authenticate the peer.
1.3.6.1.4.1.429.4.82.1.12.1.3ColumnusrMipHaMnSaIndexKeyread-writecurrentThe shared secret key for the security associations.
1.3.6.1.4.1.429.4.82.1.12.1.4ColumnusrMipHaMnSaIndexStatusread-writecurrentThis object is used to add, modify, and delete rows for the security association table.
1.3.6.1.4.1.429.4.82.1.13ScalarusrMipHaTunIPToDelread-writecurrentDelete a tunnel specified by this IP address.
1.3.6.1.4.1.429.4.82.1.14ScalarusrMipHaTunnelDeleteAllread-writecurrentWhen this flag is FALSE it indicates that HACN should not be updated with a delete MBR. This case will happen if the HACN interface is disabled on HA and re-en…
1.3.6.1.4.1.429.4.82.1.15ScalarusrMipHaHacnSoftbusyread-writecurrentHA is softbusy or not. From 3.0 onwards it means that this HA will try to forward the Registration Request received by it and in case it can not find a HA to w…
1.3.6.1.4.1.429.4.82.1.16ScalarusrMipHaHacnSecretread-writecurrentSecret shared between HA and HACN.
1.3.6.1.4.1.429.4.82.1.17ScalarusrMipHaIdleTimerread-writecurrentThe value represents the time interval when a process will be run to delete the MBRs for the MNs on which there have been no activity for certain time (which i…
1.3.6.1.4.1.429.4.82.1.18ScalarusrMipHaIdleTimerStatusread-writecurrentIdle Timer Enabled or Disabled. The default is Disabled. Attempting to enable/disable the Idle TImer while any call is active will return an error.
1.3.6.1.4.1.429.4.82.1.19ScalarusrMipHaMaxIdleTimeread-writecurrentThe value represents the time for the maximum idle time. If for this much time there is no activity (data transfer), then the MBR for this MN will be deleted. …
1.3.6.1.4.1.429.4.82.1.20ScalarusrMipHaWAPCCStatusread-writecurrentSpecifies if WAP Call Clearing is enabled. Enabling if already enabled has no action and no error is returned. Disabling this feature while any update message …
1.3.6.1.4.1.429.4.82.1.21ScalarusrMipHaTunnelByAddrread-writeobsoleteDisplay a tunnel specified by this IP address. OBSOLETE: This object is never used on HA.
1.3.6.1.4.1.429.4.82.1.22ScalarusrMipHaStatsResetTimeread-writecurrentReading: Time the HA statistics counters were last reset. The HA statistics are valid from usrMipHAStatsResetTime until present. Resetting counters causes a di…
1.3.6.1.4.1.429.4.82.1.23ScalarusrMipHaUsingBothPortsread-writecurrentSpecifies if HA is using both ports. Port 1 (eth:1) will always be used for interfacing with PDSN/FA/HACN
1.3.6.1.4.1.429.4.82.1.24ScalarusrMipHaTunDelByNAIread-writecurrentDelete tunnel(s) specified by this NAI. Reading this value returns NULL.
1.3.6.1.4.1.429.4.82.1.25ScalarusrMipHaBroadcastBitread-writecurrentThis flag specifies if HA should accept a registration request with B bit set in registration flags or not. By default this bit is set and HA will accept reg r…
1.3.6.1.4.1.429.4.82.1.26ScalarusrMipHaNAICheckread-writecurrentSpecifies if HA is checking NAI for re-registration requests or not. If it is enable then NAI is checked for each Re-Registration Requests otherwise NAI is not…
1.3.6.1.4.1.429.4.82.1.27TableusrMipHaFaSaTablenot-accessiblecurrentA table for configuring FA security associations between PDSN/FA and the Home Agent.
1.3.6.1.4.1.429.4.82.1.27.1RowusrMipHaFaSaEntryIndexnot-accessiblecurrentAn entry in the FA-HA Security Association Table.
1.3.6.1.4.1.429.4.82.1.27.1.1ColumnusrMipHaFaSaIndexNumread-onlycurrentHome Agent can support up to 100 FA-HA security associations.
1.3.6.1.4.1.429.4.82.1.27.1.2ColumnusrMipHaFaSaIpAddressread-writecurrentThe IP address of PDSN/FA.
1.3.6.1.4.1.429.4.82.1.27.1.3ColumnusrMipHaFaSaSpiread-writecurrentThe SPI is the 4-byte opaque index within the FA-HA Security Association which selects the specific security parameters to be used to authenticate the peer.
1.3.6.1.4.1.429.4.82.1.27.1.4ColumnusrMipHaFaSaKeyread-writecurrentThe shared secret key for the security associations.
1.3.6.1.4.1.429.4.82.1.27.1.5ColumnusrMipHaFaSaStatusread-writecurrentThis object is used to add, modify, and delete rows for the security association table.
1.3.6.1.4.1.429.4.82.1.28ScalarusrMipHaStatusIPSecread-writecurrentIndicates this HA is IPSec enabled or not. If enabled then this HA will be used to service IPSec calls. In case HACN is present, this HA will accept only ipsec…
1.3.6.1.4.1.429.4.82.1.29ScalarusrMipAuthenticationStyleread-writecurrentIndicates the authentication style on HA for registration requests. The HA can authenticate request according to RFC2002 standards or RFC2002bis standards. RFC…
1.3.6.1.4.1.429.4.82.1.30ScalarusrMipMNHAKeyTransportSchemeread-writecurrentIndicates the MN_HA Key Transport Scheme for access request to AAA. The radius attribute returned by AAA for MN-HA secret will depend upon the Key Transport Sc…
1.3.6.1.4.1.429.4.82.1.31ScalarusrMipMNHAKeyPaddingread-writecurrentIndicates whether HA has MN-HA Key padding enabled or disabled. If enabled, the key will be padded and if disabled the exact length of the key will be taken. P…
1.3.6.1.4.1.429.4.82.1.32ScalarusrMipLoadBalancingStatusread-writecurrentIndicates whether HA will forward MIP Registration Requests to other HAs for Load Balancing or not. If enabled HA will do load balancing else it will not forwa…
1.3.6.1.4.1.429.4.82.1.33ScalarusrMipHaGarpUponReregread-writecurrentIndicates whether G-ARP upon MIP Re-Registration is enabled or disabled. If enabled, the HA will send G-ARP for the MN address for Re-Registration request else…
1.3.6.1.4.1.429.4.82.1.34ScalarusrMipHaSendICMPforPMTUDiscoveryread-writecurrentIndicates whether HA will send ICMP message when it receives a packet with size bigger than Tunnel MTU size for Path MTU Discovery. Note: The CLI description w…
1.3.6.1.4.1.429.4.82.1.44ScalarusrMipMultipleLoginsStatusread-writecurrentIndicates whether HA will allow Multiple Logins for same user or not.
1.3.6.1.4.1.429.4.82.2NodeusrMipHaStats
1.3.6.1.4.1.429.4.82.2.1ScalarusrMipHaRegReqsInread-onlycurrentTotal number of Registration Requests processed by the home agent.
1.3.6.1.4.1.429.4.82.2.2ScalarusrMipHaRegAccptsSentread-onlycurrentTotal number of Registrations Requests accepted by the home agent (Code 0).
1.3.6.1.4.1.429.4.82.2.3ScalarusrMipHaRegRejsSentread-onlycurrentTotal number Registration Requests denied by the home agent.
1.3.6.1.4.1.429.4.82.2.4ScalarusrMipHaRegReqsDroppedread-onlycurrentTotal number of Registration Requests that were discarded by the home agent.
1.3.6.1.4.1.429.4.82.2.5ScalarusrMipHaMnAuthFailuresread-onlycurrentTotal number of Registration Requests denied by the home agent - mobile node failed authentication (Code 131).
1.3.6.1.4.1.429.4.82.2.6ScalarusrMipHaFaAuthFailuresread-onlycurrentTotal number of Registration Requests denied by the home agent - foreign agent failed authentication (Code 132).
1.3.6.1.4.1.429.4.82.2.7ScalarusrMipHaRegsMalformedInread-onlycurrentTotal number of Registration Requests denied by the home agent - poorly formed request (Code 134.)
1.3.6.1.4.1.429.4.82.2.8ScalarusrMipHaRegReqsBadHaInread-onlycurrentTotal number of Registration Requests denied by the home agent - unknown home agent address (Code 136.)
1.3.6.1.4.1.429.4.82.2.9ScalarusrMipHaTimeCheckFailuresread-onlycurrentTotal number of Time Check Failures.
1.3.6.1.4.1.429.4.82.2.10ScalarusrMipHaNAICheckFailuresread-onlycurrentTotal number of NAI Check Failures.
1.3.6.1.4.1.429.4.82.2.11ScalarusrMipHaInsuffResourcesread-onlycurrentTotal number of Registration Requests denied by the home agent - insufficient resources (Code 130.)
1.3.6.1.4.1.429.4.82.2.12ScalarusrMipHaLifetimeDiscsread-onlycurrentTotal number of home agent initiated disconnects due to Lifetime expiry event.
1.3.6.1.4.1.429.4.82.2.13ScalarusrMipHaDeregDiscsread-onlycurrentTotal number of Registration Requests received by the home agent with a Lifetime of zero (requests to deregister).
1.3.6.1.4.1.429.4.82.2.14ScalarusrMipHaManualDiscsread-onlycurrentTotal number of manual disconnects initiated by this home agent.
1.3.6.1.4.1.429.4.82.2.15ScalarusrMipHaTotalSessionsread-onlycurrentTotal number of sessions handled by this home agent.
1.3.6.1.4.1.429.4.82.2.16ScalarusrMipHaCurrentSessionsread-onlycurrentCurrent number of active sessions.
1.3.6.1.4.1.429.4.82.2.17ScalarusrMipHaUnsupEncapFailuresread-onlydeprecatedTotal number of Registration Requests denied by the home agent - Unsupported Encapsulation (Code 139.) DEPRECATED: HA does not report this error code any more.…
1.3.6.1.4.1.429.4.82.2.18TableusrMipHaMobilityBindingTablenot-accessiblecurrentA table containing the home agent's mobility binding list. The home agent updates this table in response to registration events from mobile nodes.
1.3.6.1.4.1.429.4.82.2.18.1RowusrMipHaMobilityBindingEntrynot-accessiblecurrentAn entry in the mobility binding list.
1.3.6.1.4.1.429.4.82.2.18.1.1ColumnusrMipHaMobilityBindingIndexread-onlycurrentIndex of the entry in the Mobility Binding Table.
1.3.6.1.4.1.429.4.82.2.18.1.2ColumnusrMipHaMobilityBindingMNread-onlycurrentMobile node's home (IP) address.
1.3.6.1.4.1.429.4.82.2.18.1.3ColumnusrMipHaMobilityBindingCOAread-onlycurrentMobile node's care-of-address. One mobile node can have multiple bindings with different care-of-addresses.
1.3.6.1.4.1.429.4.82.2.18.1.4ColumnusrMipHaMobilityBindingRegFlagsread-onlycurrentRegistration flags sent by mobile node. This is a bit-mapped value with the following representation: 7 6 5 4 3 2 1 0 + | S | B | D | M | G | V | T | R | + whe…
1.3.6.1.4.1.429.4.82.2.18.1.5ColumnusrMipHaMobilityBindingRegIDLowread-onlycurrentLow 32 bits of Identification used in that binding by the mobile node.
1.3.6.1.4.1.429.4.82.2.18.1.6ColumnusrMipHaMobilityBindingRegIDHighread-onlycurrentHigh 32 bits of Identification used in that binding by the mobile node.
1.3.6.1.4.1.429.4.82.2.18.1.7ColumnusrMipHaMobilityBindingTimeGrantedread-onlycurrentThe lifetime in seconds granted to the mobile node for this registration.
1.3.6.1.4.1.429.4.82.2.18.1.8ColumnusrMipHaMobilityBindingTimeRemainingread-onlycurrentThe number of seconds remaining until the registration is expired. It has the same initial value as usrMipHaMobilityBindingTimeGranted, and is counted down by …
1.3.6.1.4.1.429.4.82.2.18.1.9ColumnusrMipHaMobilityBindingMturead-onlycurrentThe size of the MTU.
1.3.6.1.4.1.429.4.82.2.18.1.10ColumnusrMipHaMobilityBindingNAIread-onlycurrentUser name ( NAI ).
1.3.6.1.4.1.429.4.82.2.18.1.11ColumnusrMipHaMobilitySetupTimeread-onlycurrentActual time when the tunnel was setup on this HA. Time is in NTP format.
1.3.6.1.4.1.429.4.82.2.18.1.14ColumnusrMipHaMobilityBindingNextHopread-onlycurrentNext hop gateway address returned by AAA, used for VLAN tagging feature.
1.3.6.1.4.1.429.4.82.2.19ScalarusrMipHaTotalSessionReleasedread-onlycurrentTotal number of Registration Requests denied by the home agent - Unsupported Encapsulation (Code 139.)
1.3.6.1.4.1.429.4.82.2.20ScalarusrMipHaNewRegReqRcvdread-onlycurrentTotal number of new Registration Requests received by the home agent.
1.3.6.1.4.1.429.4.82.2.21ScalarusrMipHaNewRegReqAcceptedread-onlycurrentTotal number of new Registration Requests accepted by the home agent.
1.3.6.1.4.1.429.4.82.2.22ScalarusrMipHaNewRegReqRejectedread-onlycurrentTotal number of new Registration Requests rejected by the home agent.
1.3.6.1.4.1.429.4.82.2.23ScalarusrMipHaReRegReqRcvdread-onlycurrentTotal number of Re-Registration Requests received by the home agent.
1.3.6.1.4.1.429.4.82.2.24ScalarusrMipHaReRegReqAcceptedread-onlycurrentTotal number of Re-Registration Requests accepted by the home agent.
1.3.6.1.4.1.429.4.82.2.25ScalarusrMipHaReRegReqRejectedread-onlycurrentTotal number of Re-Registration Requests rejected by the home agent.
1.3.6.1.4.1.429.4.82.2.26ScalarusrMipHaDeRegReqRcvdread-onlycurrentTotal number of De-Registration Requests received by the home agent.
1.3.6.1.4.1.429.4.82.2.27ScalarusrMipHaDeRegReqAcceptedread-onlycurrentTotal number of De-Registration Requests accepted by the home agent.
1.3.6.1.4.1.429.4.82.2.28ScalarusrMipHaDeRegReqRejectedread-onlycurrentTotal number of De-Registration Requests rejected by the home agent.
1.3.6.1.4.1.429.4.82.2.29ScalarusrMipHaAdminProhibitedread-onlycurrentTotal number of Registration Requests rejected by the home agent with error code 129
1.3.6.1.4.1.429.4.82.2.30ScalarusrMipHaRegReqForwardedread-onlycurrentTotal number of Registration Requests forwarded by the home agent.
1.3.6.1.4.1.429.4.82.2.31ScalarusrMipHaForwardedRegReqread-onlycurrentTotal number of forwarded Registration Requests received by the home agent.
1.3.6.1.4.1.429.4.82.2.32ScalarusrMipHaDuplicateIPDiscsread-onlycurrentTotal number of disconnects due to duplicate IP address. This can happen when an MBR already exists with the same address as as assigned to MN.
1.3.6.1.4.1.429.4.82.2.39ScalarusrMipHaDuplicateNaiDiscsread-onlycurrentTotal number of disconnects due to duplicate NAI. This can happen when Multiple Logins is disabled and an MBR already exists with the same NAI.
1.3.6.1.4.1.429.4.82.2.40ScalarusrMipHaClearMBRDiscsread-onlycurrentTotal number of disconnects due to Clear MBR message received from HACN. This can happen in two scenarios, first when HACN detects Duplicate MN IP, it sends Cl…
1.3.6.1.4.1.429.4.82.3NodeusrMipHaCfmConfig
1.3.6.1.4.1.429.4.82.3.1ScalarusrMipHaConfigFileNameread-writecurrentThe name of the configuration file for HA MIP. If this value is empty, then the default file name is @file://MipHandler.cfg.
1.3.6.1.4.1.429.4.82.3.2ScalarusrMipHaCfmStatusread-writecurrentThe Configuration File Manager Flag for saving Home Agent MIP configurable parameters.
1.3.6.1.4.1.429.4.82.4NodeusrMipHaTrapsSettings
1.3.6.1.4.1.429.4.82.4.1ScalarusrMipHaUpperThresholdread-writecurrentSpecifies the upper Water Mark for Active Session Threshold. If the active call capacity exceeds this limit, then a trap is sent.
1.3.6.1.4.1.429.4.82.4.2ScalarusrMipHaLowerThresholdread-writecurrentSpecifies the lower Water Mark for Active Session Threshold. If the active call capacity touches this lower threshold after touching the Upper threshold, then …
1.3.6.1.4.1.429.4.82.4.3ScalarusrMipHaTrapThresholdread-writecurrentThreshold Trap Enabled or Disabled.
1.3.6.1.4.1.429.4.82.4.4ScalarusrMipHaTrapIdleTimerread-writecurrentIdle Timer Trap Enabled or Disabled.
1.3.6.1.4.1.429.4.82.5NodeusrMipHaTraps
1.3.6.1.4.1.429.4.82.5.0IdentityusrMipHaTrapsV2currentThe Traps for MIP
1.3.6.1.4.1.429.4.82.5.0.1NotificationusrMipHaActiveSessionThresholdReachedcurrentThis trap is generated when Active Session Threshold is reached based on the calculation - (ActiveSessions * 100) / MaxTunnels being greater than the UpperThre…
1.3.6.1.4.1.429.4.82.5.0.2NotificationusrMipHaIdleTimerExpiredcurrentThis trap is generated when the Idle Timer has expired and the tunnel has been disconnected. The trap contains the MobileNode's home IP address.
1.3.6.1.4.1.429.4.82.6NodeusrMipHaStatus
1.3.6.1.4.1.429.4.82.6.1ScalarusrMipHaStatusHacnInterfaceStatusread-onlycurrentHACN Interface status
1.3.6.1.4.1.429.4.82.6.2ScalarusrMipHaStatusHaRoleread-onlycurrentHA Role. This makes sense only if HACN interface is enabled. If HACN interface is not enabled, then HA role will be unassigned.
1.3.6.1.4.1.429.4.82.6.3ScalarusrMipHaStatus2EthPortStatusread-onlycurrentStatus of second ethernet port. If both port are in use and second ethernet port goes down then HA stops accepting reg req.
1.3.6.1.4.1.429.4.82.6.4ScalarusrMipHaStatusHaRunIpread-onlydeprecatedHome Agent RUN IP Address. DEPRECATED: This object has been replaced by usrMipHacnSettingsHaRunIp
1.3.6.1.4.1.429.4.82.6.5ScalarusrMipHaStatusHacnRespondingread-onlycurrentThis indicates whether HACN is responding to heartbeats or not.
1.3.6.1.4.1.429.4.82.6.6ScalarusrMipHaRunIPNetworkStatusread-writecurrentHA RunIP Network added on HA Enabled or Disabled. If the HA role is not active then no action, enabled or disabled, is allowed; an error will be returned. An e…
1.3.6.1.4.1.429.4.82.7NodeusrMipHaMobileInfo
1.3.6.1.4.1.429.4.82.7.1TableusrMobileInfoTablenot-accessiblecurrentA table containing Mobile Node Information.
1.3.6.1.4.1.429.4.82.7.1.1RowusrMobileInfoEntrynot-accessiblecurrentAn entry in the Mobile Node Information list.
1.3.6.1.4.1.429.4.82.7.1.1.1ColumnusrMipHaMobilePacketOutread-onlycurrentNumber of packets sent out on the tunnel.
1.3.6.1.4.1.429.4.82.7.1.1.2ColumnusrMipHaMobilePacketInread-onlycurrentNumber of packets received from the tunnel.
1.3.6.1.4.1.429.4.82.7.1.1.3ColumnusrMipHaMobileByteOutread-onlycurrentNumber of data bytes sent out on the tunnel.
1.3.6.1.4.1.429.4.82.7.1.1.4ColumnusrMipHaMobileByteInread-onlycurrentNumber of data bytes received from the tunnel.
1.3.6.1.4.1.429.4.82.8NodeusrMipHaLoadInfo
1.3.6.1.4.1.429.4.82.8.1ScalarusrMipHaLoadInfoSystemLoadread-onlycurrentThis specifies the average load on the system. This is calculated by HACN and distributed to all the HAs in the heartbeat ack message.
1.3.6.1.4.1.429.4.82.8.2ScalarusrMipHaLoadInfoLLHA1read-onlycurrentIP address of the least loaded HA 1 in the system. This information is passed by HACN.
1.3.6.1.4.1.429.4.82.8.3ScalarusrMipHaLoadInfoLLHA2read-onlycurrentIP address of the least loaded HA 2 in the system. This information is passed by HACN.
1.3.6.1.4.1.429.4.82.8.4ScalarusrMipHaLoadInfoLLHA3read-onlycurrentIP address of the least loaded HA 3 in the system. This information is passed by HACN.
1.3.6.1.4.1.429.4.82.8.5ScalarusrMipHaLoadInfoLLHA4read-onlycurrentIP address of the least loaded HA 4 in the system. This information is passed by HACN.
1.3.6.1.4.1.429.4.82.8.6ScalarusrMipHaLoadInfoLoadHA1read-onlycurrentCurrent load of least loaded HA1.
1.3.6.1.4.1.429.4.82.8.7ScalarusrMipHaLoadInfoLoadHA2read-onlycurrentCurrent load of least loaded HA2.
1.3.6.1.4.1.429.4.82.8.8ScalarusrMipHaLoadInfoLoadHA3read-onlycurrentCurrent load of least loaded HA3.
1.3.6.1.4.1.429.4.82.8.9ScalarusrMipHaLoadInfoLoadHA4read-onlycurrentCurrent load of least loaded HA4.
1.3.6.1.4.1.429.4.82.9NodeusrMipHacnSettings
1.3.6.1.4.1.429.4.82.9.1ScalarusrMipHacnSettingsHaRunIpread-onlycurrentHome Agent RUN IP Address.
1.3.6.1.4.1.429.4.82.9.2ScalarusrMipHacnSettingsHeartbeatPeriodread-onlycurrentHeartbeat period set by HACN. This value is set in HACN and is sent to HA during Role Assignment and in each Heartbeat ACK. This is the time period after which…
1.3.6.1.4.1.429.4.82.9.3ScalarusrMipHacnSettingsPacketRetryPeriodread-onlycurrentPacket Retry period set by HACN. This value is set in HACN and is sent to HA during Role Assignment and in each Heartbeat ACK. This is the time period after wh…
1.3.6.1.4.1.429.4.82.9.4ScalarusrMipHacnSettingsPacketRetryCountread-onlycurrentPacket Retry count set by HACN. This value is set in HACN and is sent to HA during Role Assignment and in each Heartbeat ACK. This is the number of times a ret…
1.3.6.1.4.1.429.4.82.10NodeusrMipHacnStats
1.3.6.1.4.1.429.4.82.10.1ScalarusrMipHacnStatsHeartbeatSentread-onlycurrentTotal Number of heartbeats sent to HACN.
1.3.6.1.4.1.429.4.82.10.2ScalarusrMipHacnStatsHeartbeatAckRcvdread-onlycurrentTotal Number of heartbeat ack received from HACN.
1.3.6.1.4.1.429.4.82.10.3ScalarusrMipHacnStatsHeartbeatRetriedread-onlycurrentTotal Number of heartbeats retried.
1.3.6.1.4.1.429.4.82.10.4ScalarusrMipHacnStatsResetTimeread-writecurrentReading: Time the HACN statistics counters were last reset. The HACN statistics are valid from usrMipHacnStatsResetTime until present. Resetting counters cause…
1.3.6.1.4.1.429.4.91.1NodeusrHACNConfig
1.3.6.1.4.1.429.4.91.1.1ScalarusrHACNRunIPread-writecurrentThe IP Address to be used while running.
1.3.6.1.4.1.429.4.91.1.2ScalarusrHACNSecretread-writecurrentThe secret configured between HACN and HA.
1.3.6.1.4.1.429.4.91.1.3ScalarusrHACNPacketRetryCountread-writecurrentThe packet retry count for HACN
1.3.6.1.4.1.429.4.91.1.4ScalarusrHACNPacketRetryTimeoutread-writecurrentThe packet retry timeout for HACN.
1.3.6.1.4.1.429.4.91.1.5TableusrVirtualHAConfigTablenot-accessiblecurrentList of configured Virtual HA's
1.3.6.1.4.1.429.4.91.1.5.1RowusrVirtualHAConfigEntrynot-accessiblecurrentThe table of Virtual HA's
1.3.6.1.4.1.429.4.91.1.5.1.1ColumnusrVirtualHAConfigIndexNumread-onlycurrentThe Virtual HA configuration table entry index
1.3.6.1.4.1.429.4.91.1.5.1.2ColumnusrVirtualHARunIPread-writecurrentThe Virtual HA Run IP
1.3.6.1.4.1.429.4.91.1.5.1.3ColumnusrVirtualHAIpPoolStartread-writecurrentThe Virtual HA IP Pool Start
1.3.6.1.4.1.429.4.91.1.5.1.4ColumnusrVirtualHAIpPoolSizeread-writecurrentThe Virtual HA IP Pool Size
1.3.6.1.4.1.429.4.91.1.5.1.5ColumnusrVirtualHALifetimeread-writecurrentThe Virtual HA Lifetime value
1.3.6.1.4.1.429.4.91.1.5.1.6ColumnusrVirtualHATimeStampDriftread-writecurrentThe Virtual HA Timestamp drift
1.3.6.1.4.1.429.4.91.1.5.1.7ColumnusrVirtualHACmdTyperead-writecurrentThe Virtual HA configuration command. This object should get values 1, 2, 3 or 4 depends upon the operation to be performed. Possible values are ADD(1), SET(2)…
1.3.6.1.4.1.429.4.91.1.5.1.8ColumnusrVirtualHAIPSecFlagread-writecurrentThe Virtual HA IP Sec Flag
1.3.6.1.4.1.429.4.91.1.6TableusrPhysicalHATablenot-accessiblecurrentEach list contains the Physica HA's
1.3.6.1.4.1.429.4.91.1.6.1RowusrPhysicalHAEntrynot-accessiblecurrentThe table of HA's
1.3.6.1.4.1.429.4.91.1.6.1.1ColumnusrPhysicalHAIndexNumread-onlycurrentThe index to the HA Boot IP table
1.3.6.1.4.1.429.4.91.1.6.1.2ColumnusrPhysicalHABootIPread-onlycurrentThe HA Boot IP
1.3.6.1.4.1.429.4.91.1.6.1.4ColumnusrPhysicalHAIPSecFlagread-onlycurrentThe Physical HA IP Sec Flag
1.3.6.1.4.1.429.4.91.1.7ScalarusrHACNRedundantBootIPread-writecurrentThe Boot IP Address of the redundant HACN.
1.3.6.1.4.1.429.4.91.1.8TableusrHACNHAStatsTablenot-accessiblecurrentTable of HACN-HA Statistics
1.3.6.1.4.1.429.4.91.1.8.1RowusrHACNHAStatsEntryIndexnot-accessiblecurrentIndex into the HACN-HA Statistics Table
1.3.6.1.4.1.429.4.91.1.8.1.1ColumnusrHACNHAStatsIndexNumread-onlycurrentThe Index into the table
1.3.6.1.4.1.429.4.91.1.8.1.2ColumnusrPhysicalHAIPread-onlycurrentThe Physical HA IP Address
1.3.6.1.4.1.429.4.91.1.8.1.3ColumnusrVirtualHAIPread-onlycurrentThe Virtual HA IP Address
1.3.6.1.4.1.429.4.91.1.8.1.4ColumnusrHARoleread-onlycurrentThe HA Role
1.3.6.1.4.1.429.4.91.1.8.1.5ColumnusrHAStatusread-onlycurrentThe HA Status
1.3.6.1.4.1.429.4.91.1.8.1.6ColumnusrTotalNumRegread-onlydeprecatedThe Total number of registration requests received by HACN which are forwarded to this HA. Note for Deprecated : In 3.0 HACN-HA release, HACN will not forward …
1.3.6.1.4.1.429.4.91.1.8.1.7ColumnusrCurrentActiveCallsread-onlycurrentThe Current number of active calls (MBRs) stored on HACN for this HA
1.3.6.1.4.1.429.4.91.1.8.1.8ColumnusrCurrentActiveCallsOnHAread-onlycurrentThe Current number of active calls on HA. This information is received by HACN in the Heartbeat message from HA.
1.3.6.1.4.1.429.4.91.1.8.1.9ColumnusrHAIPSecFlagread-onlycurrentThe HA IP Sec Flag
1.3.6.1.4.1.429.4.91.1.9ScalarusrTotalNumRegReqread-onlydeprecatedTotal number of registration requests forwarded by HACN to all the HA's. Note for DEPRECATED: In 3.0 HACN-HA release, HACN will not forward any calls to the HA…
1.3.6.1.4.1.429.4.91.1.10ScalarusrCurrNumRedundantHAread-onlycurrentThe current number of redundant HAs.
1.3.6.1.4.1.429.4.91.1.11ScalarusrCurrNumOfActiveHAread-onlycurrentThe current number of active HAs.
1.3.6.1.4.1.429.4.91.1.12ScalarusrTotalNumberOfHASwitchOversread-onlycurrentThe total number of HA switchovers
1.3.6.1.4.1.429.4.91.1.13ScalarusrTotalNumOfFailedSwitchOversread-onlycurrentThe total number of failed switchovers
1.3.6.1.4.1.429.4.91.1.14ScalarusrRedundantHACNStatread-onlycurrentStatus of the redundant HACN
1.3.6.1.4.1.429.4.91.1.15ScalarusrHACNHAHeartBeatPeriodread-writecurrentThe HACN HA Heartbeat Period
1.3.6.1.4.1.429.4.91.1.16ScalarusrHACNRoleread-onlycurrentRole assumed by the HACN
1.3.6.1.4.1.429.4.91.1.17ScalarusrHacnMobileRegDumpread-writedeprecatedSpecifies if Mobile Registrations Dump is enabled on HACN. Note for DEPRECATED: In 3.0 HACN-HA release, HACN will not receive any reg request/reply, so this ob…
1.3.6.1.4.1.429.4.91.1.18ScalarusrHACNHACNHeartBeatPeriodread-onlycurrentThe HACN HACN Heartbeat Period
1.3.6.1.4.1.429.4.91.1.19TableusrHacnMbrTablenot-accessiblecurrentA table containing the HACN MBR List. The HACN updates this table in response to MBR update messages fron HAs.
1.3.6.1.4.1.429.4.91.1.19.1RowusrHacnMbrEntrynot-accessiblecurrentAn entry in the HACN MBR list.
1.3.6.1.4.1.429.4.91.1.19.1.1ColumnusrHacnMbrIndexread-onlycurrentIndex of the entry in the HACN MBR Table.
1.3.6.1.4.1.429.4.91.1.19.1.2ColumnusrHacnMbrHAread-onlycurrentHome Agent IP address.
1.3.6.1.4.1.429.4.91.1.19.1.3ColumnusrHacnMbrMNread-onlycurrentMobile node's home (IP) address.
1.3.6.1.4.1.429.4.91.1.19.1.4ColumnusrHacnMbrCOAread-onlycurrentMobile node's care-of-address. One mobile node can have multiple bindings with different care-of-addresses.
1.3.6.1.4.1.429.4.91.1.19.1.5ColumnusrHacnMbrRegFlagsread-onlycurrentRegistration flags sent by mobile node. This is a bit-mapped value with the following represenentation: 7 6 5 4 3 2 1 0 +___+___+___+___+___+___+___+___+ | S |…
1.3.6.1.4.1.429.4.91.1.19.1.6ColumnusrHacnMbrID1read-onlycurrentLow 32 bits of Identification used in that binding by the mobile node.
1.3.6.1.4.1.429.4.91.1.19.1.7ColumnusrHacnMbrLifetimeread-onlycurrentThe lifetime in seconds granted to the mobile node for this registraion.
1.3.6.1.4.1.429.4.91.1.19.1.8ColumnusrHacnMbrNAIread-onlycurrentUser name ( NAI ).
1.3.6.1.4.1.429.4.91.1.19.1.9ColumnusrHacnMbrNextHopread-onlycurrentNext hop gateway address returned by AAA, used for VLAN tagging feature.
1.3.6.1.4.1.429.4.91.1.20ScalarusrCurrNumOfNonIPSecActiveHAread-onlycurrentThe current number of Non IPSec Group Active HAs.
1.3.6.1.4.1.429.4.91.1.21ScalarusrCurrNumOfIPSecActiveHAread-onlycurrentThe current number of IPSec Group Active HAs.
1.3.6.1.4.1.429.4.91.1.22ScalarusrCurrNumNonIPSecRedundantHAread-onlycurrentThe current number of Non IPSec Redundant HAs.
1.3.6.1.4.1.429.4.91.1.23ScalarusrCurrNumIPSecRedundantHAread-onlycurrentThe current number of IPSec Redundant HAs.
1.3.6.1.4.1.429.4.91.1.24ScalarusrHACNHAMaxCallCapacityread-writecurrentHA Max Call Capacity assigned to it when HACN assigns it an Active Role.
1.3.6.1.4.1.429.4.91.1.25ScalarusrCurrNumOfNonIPSecSoftbusyActiveHAread-onlycurrentThe current number of Non IPSec Group Softbusy Active HAs. The load information of these HAs will not be used in calculating the Average System Load and list o…
1.3.6.1.4.1.429.4.91.1.26ScalarusrHACNHAMultipleLoginsread-writecurrentHACN sends this setting to the all the HAs. This setting will override the individual HA setting. The setting indicates whether HA will allow Multiple Logins f…
1.3.6.1.4.1.429.4.91.2NodeusrHACNCfmConfig
1.3.6.1.4.1.429.4.91.2.1ScalarusrHACNConfigFileNameread-writecurrentThe name of the configuration file for HACN. If this value is empty, then the default file name is @file://HACNProcess.cfg.
1.3.6.1.4.1.429.4.91.2.2ScalarusrHACNCfmStatusread-writecurrentThe Configuration File Manager Flag for saving HACN configurable parameters.
1.3.6.1.4.1.429.4.91.3NodeusrHACNLoadBalanceConfig
1.3.6.1.4.1.429.4.91.3.1ScalarusrAverageSystemLoadread-onlycurrentThe Average Load on all Non IPSec Group In-service (Non-Softbusy) Active HAs in the System
1.3.6.1.4.1.429.4.91.3.2ScalarusrLeastLoadedHA1read-onlycurrentThe IP Address of Least Loaded HA #1
1.3.6.1.4.1.429.4.91.3.3ScalarusrCurrLoadOnHA1read-onlycurrentThe Current Load on Least Loaded HA #1
1.3.6.1.4.1.429.4.91.3.4ScalarusrLeastLoadedHA2read-onlycurrentThe IP Address of Least Loaded HA #2
1.3.6.1.4.1.429.4.91.3.5ScalarusrCurrLoadOnHA2read-onlycurrentThe Current Load on Least Loaded HA #2
1.3.6.1.4.1.429.4.91.3.6ScalarusrLeastLoadedHA3read-onlycurrentThe IP Address of Least Loaded HA #3
1.3.6.1.4.1.429.4.91.3.7ScalarusrCurrLoadOnHA3read-onlycurrentThe Current Load on Least Loaded HA #3
1.3.6.1.4.1.429.4.91.3.8ScalarusrLeastLoadedHA4read-onlycurrentThe IP Address of Least Loaded HA #4
1.3.6.1.4.1.429.4.91.3.9ScalarusrCurrLoadOnHA4read-onlycurrentThe Current Load on Least Loaded HA #4
1.3.6.1.4.1.429.4.91.3.10ScalarusrTotalSystemLoadread-onlycurrentThe Total Load on all Non IPSec Group In-service (Non-Softbusy) Active HAs in the System
1.3.6.1.4.1.429.4.91.3.11ScalarusrRemainderAvgSystemLoadread-onlycurrentThe Remainder load left after calculating Average System Load on all Non IPSec Group In-service (Non-Softbusy) Active HAs in the System
1.3.6.1.4.1.429.4.91.3.12ScalarusrCurrNumOfNonIPSecInserviceActiveHAread-onlycurrentThe current number of Non IPSec Group In-service (Non-Softbusy) Active HAs. The load information of only these HAs will be used in calculating the Average Syst…
Type Definitions
NameSyntaxStatusDescription
IpoaAtmAddrOCTET STRING (SIZE(0..40))currentThe ATM address used by the network entity. The address type can be determined by the OCTET STRING size. IpoaAtmAddr can be comprised of both an ATM Address and a subaddress. The ATM Address portion is required and must…
IpoaEncapsTypeINTEGER { llcSnap(1), vcMuxed(2), other(3) }currentThe encapsulation type used on a VC.
IpoaVciIntegerInteger32 (0..65535)currentAn integer large enough to hold a VCI.
IpoaVpiIntegerInteger32 (0..255)currentAn integer large enough to hold a VPI.
IpxNetworkOCTET STRING (SIZE(4))