VEEAM-MIB
38 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| SNMPv2-TC | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.31023 | Nodeveeam | |||
| 1.3.6.1.4.1.31023.1 | Nodeproducts | |||
| 1.3.6.1.4.1.31023.1.1 | Nodebackup | |||
| 1.3.6.1.4.1.31023.1.1.1 | Nodetraps | |||
| 1.3.6.1.4.1.31023.1.1.1.1 | NodeonBackupJobCompleted | This trap is sent on backup/replica job completed. | ||
| 1.3.6.1.4.1.31023.1.1.1.2 | NodeonVmBackupCompleted | This trap is sent on vm backup/replica completed. | ||
| 1.3.6.1.4.1.31023.1.1.1.3 | NodeonLinuxFLRMountStarted | This trap is sent when Multi-OS FLR helper appliance starts. | ||
| 1.3.6.1.4.1.31023.1.1.1.4 | NodeonLinuxFLRCopyToStarted | This trap is sent when Multi-OS FLR file recovery via Copy To operation is initiated. | ||
| 1.3.6.1.4.1.31023.1.1.1.5 | NodeonLinuxFLRToOriginalStarted | This trap is sent when Multi-OS FLR file recovery via Restore operation is initiated. | ||
| 1.3.6.1.4.1.31023.1.1.1.6 | NodeonLinuxFLRCopyToFinished | This trap is sent when Multi-OS FLR file recovery via Copy To operation is completed. | ||
| 1.3.6.1.4.1.31023.1.1.1.7 | NodeonLinuxFLRToOriginalFinished | This trap is sent when Multi-OS FLR file recovery via Restore operation is completed. | ||
| 1.3.6.1.4.1.31023.1.1.1.8 | NodeonWinFLRMountStarted | This trap is sent when Windows FLR starts to mounts a backup. | ||
| 1.3.6.1.4.1.31023.1.1.1.9 | NodeonWinFLRToOriginalStarted | This trap is sent when Windows FLR file recovery via Restore operation is completed. | ||
| 1.3.6.1.4.1.31023.1.1.1.10 | NodeonWinFLRCopyToStarted | This trap is sent when Windows FLR file recovery via Copy To operation is initiated. | ||
| 1.3.6.1.4.1.31023.1.1.1.11 | NodeonWinFLRToOriginalFinished | This trap is sent when Windows FLR file recovery via Restore operation is completed. | ||
| 1.3.6.1.4.1.31023.1.1.1.12 | NodeonWinFLRCopyToFinished | This trap is sent when Windows FLR file recovery via Copy To operation is completed. | ||
| 1.3.6.1.4.1.31023.1.1.1.13 | NodeonWebDownloadStart | This trap is sent when 1-Click FLR file download operation is initiated in the Enterprise Manager. | ||
| 1.3.6.1.4.1.31023.1.1.1.14 | NodeonWebDownloadFinished | This trap is sent when 1-Click FLR file download operation is completed in the Enterprise Manager. | ||
| 1.3.6.1.4.1.31023.1.1.101 | ScalarbackupJobId | read-only | mandatory | Backup job id |
| 1.3.6.1.4.1.31023.1.1.102 | ScalarbackupJobName | read-only | mandatory | Backup job name |
| 1.3.6.1.4.1.31023.1.1.103 | ScalarbackupJobResult | read-only | mandatory | Backup job result |
| 1.3.6.1.4.1.31023.1.1.104 | ScalarbackupJobComment | read-only | mandatory | Backup job comment |
| 1.3.6.1.4.1.31023.1.1.105 | ScalarvmName | read-only | mandatory | VM name. |
| 1.3.6.1.4.1.31023.1.1.106 | ScalarsourceHostName | read-only | mandatory | Source host name |
| 1.3.6.1.4.1.31023.1.1.107 | ScalarvmBackupResult | read-only | mandatory | VM backup result |
| 1.3.6.1.4.1.31023.1.1.108 | ScalarvmBackupComment | read-only | mandatory | VM backup comment |
| 1.3.6.1.4.1.31023.1.1.109 | ScalarsessionId | read-only | mandatory | Restore session ID |
| 1.3.6.1.4.1.31023.1.1.110 | ScalarinitiatorName | read-only | mandatory | Initiated by |
| 1.3.6.1.4.1.31023.1.1.111 | ScalarinitiatorSid | read-only | mandatory | Initiated by (SID) |
| 1.3.6.1.4.1.31023.1.1.112 | ScalarvmRestorePointId | read-only | mandatory | Restore point ID |
| 1.3.6.1.4.1.31023.1.1.113 | ScalarvmRestorePointCreationTime | read-only | mandatory | Restore point creation time |
| 1.3.6.1.4.1.31023.1.1.114 | ScalartargetHost | read-only | mandatory | Target host |
| 1.3.6.1.4.1.31023.1.1.115 | ScalartargetDir | read-only | mandatory | Target directory |
| 1.3.6.1.4.1.31023.1.1.116 | ScalartransferStatus | read-only | mandatory | Restore result |
| 1.3.6.1.4.1.31023.1.1.117 | ScalartransferTime | read-only | mandatory | Restore time |
| 1.3.6.1.4.1.31023.1.1.118 | ScalartransferFileList | read-only | mandatory | Restored files |
| 1.3.6.1.4.1.31023.1.1.119 | ScalarnotTransferFileList | read-only | mandatory | Failed to restore |
| 1.3.6.1.4.1.31023.1.1.120 | ScalarmountServerName | read-only | mandatory | Mount server name |