VERITAS-CLUSTER-MIB
67 objects
The MIB module for VCS and GCM VERITAS products
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| SNMPv2-SMI | MODULE-IDENTITY |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.1302 | Nodeveritassoftware | |||
| 1.3.6.1.4.1.1302.3 | Nodeproducts | |||
| 1.3.6.1.4.1.1302.3.8 | IdentityveritasCluster | The MIB module for VCS and GCM VERITAS products | ||
| 1.3.6.1.4.1.1302.3.8.10 | Nodeclustertraps | |||
| 1.3.6.1.4.1.1302.3.8.10.1 | Nodeclustertrapvars | |||
| 1.3.6.1.4.1.1302.3.8.10.1.1 | ScalartrapOrigin | read-only | mandatory | Traps originating entity (VCS, GCM, Agent etc.) |
| 1.3.6.1.4.1.1302.3.8.10.1.2 | ScalarentityType | read-only | mandatory | The entity's type (Cluster, System, Group, Resource, etc.) |
| 1.3.6.1.4.1.1302.3.8.10.1.3 | ScalarentitySubType | read-only | mandatory | The entity's subtype (resource, group, etc.) |
| 1.3.6.1.4.1.1302.3.8.10.1.4 | ScalarentityName | read-only | mandatory | The entity's name (resource name, group name, cluster name, etc.) |
| 1.3.6.1.4.1.1302.3.8.10.1.5 | ScalarentityOwner | read-only | mandatory | Entity's owner information. May include name, phone number, email address. |
| 1.3.6.1.4.1.1302.3.8.10.1.6 | ScalarsystemName | read-only | mandatory | The system name, where event occurred |
| 1.3.6.1.4.1.1302.3.8.10.1.7 | ScalarsystemLocation | read-only | mandatory | The system location, where event occurred. (e.g. 1600 Plymouth Str, Mountain View CA, US). |
| 1.3.6.1.4.1.1302.3.8.10.1.8 | ScalarentityState | read-only | mandatory | Entity state (e.g. active, faulted, etc. |
| 1.3.6.1.4.1.1302.3.8.10.1.9 | ScalarentityContainerType | read-only | mandatory | The entity container's (parents) type. For resource - Service Group. For service group - Cluster. For system - Cluster. For Cluster - Site. |
| 1.3.6.1.4.1.1302.3.8.10.1.10 | ScalarentityContainerName | read-only | mandatory | The entity container's name. |
| 1.3.6.1.4.1.1302.3.8.10.1.11 | ScalarpeerSystemName | read-only | mandatory | The peer system name. |
| 1.3.6.1.4.1.1302.3.8.10.1.12 | ScalarpeerSystemLocation | read-only | mandatory | The peer system location. (e.g. 2500 De Anze Blvd, Sunnyvale CA, US). |
| 1.3.6.1.4.1.1302.3.8.10.1.13 | Scalarmessage | read-only | mandatory | Free format text message |
| 1.3.6.1.4.1.1302.3.8.10.1.14 | ScalareventTime | read-only | mandatory | Events time since 00:00 Universal Coordinated Time, January 1, 1970 |
| 1.3.6.1.4.1.1302.3.8.10.1.15 | ScalarseverityId | read-only | mandatory | The VCS and GCM traps severity level. |
| 1.3.6.1.4.1.1302.3.8.10.2 | NodeclustertrapsGroups | |||
| 1.3.6.1.4.1.1302.3.8.10.2.1 | NoderesourcesTraps | |||
| 1.3.6.1.4.1.1302.3.8.10.2.1.1 | NodeclusterResourceStateUnknownTrap | The resource unknown state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.1.2 | NodeclusterResourceMonitorTimeoutTrap | The resource monitor timeout state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.1.3 | NodeclusterResourceNotGoingOfflineTrap | The resource not going offline state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.1.4 | NodeclusterResourceRestartingByAgentTrap | The resource restarting by agent state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.1.5 | NodeclusterResourceWentOnlineByItselfTrap | The resource restarting by agent state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.1.6 | NodeclusterResourceFaultedTrap | The resource faulted state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.2 | NodegroupsTraps | |||
| 1.3.6.1.4.1.1302.3.8.10.2.2.1 | NodeclusterGroupOnlineTrap | The group online state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.2.2 | NodeclusterGroupOfflineTrap | The group offline state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.2.3 | NodeclusterGroupAutoDisabledTrap | The group auto disabled state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.2.4 | NodeclusterGroupFaultedTrap | The group faulted state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.2.5 | NodeclusterGroupFaultedAndNowhereToFailoverTrap | The group faulted and nowhere to failover state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.2.6 | NodeclusterGroupRestartingTrap | The group restarting state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.2.7 | NodeclusterGroupInitiatingForSwitchingTrap | The group initiating for switching state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.2.8 | NodeclusterGroupConcurencyViolationTrap | The group concurrency violation state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.2.9 | NodeclusterGroupRestInRspnToPerstResGoOnlineTrap | The group restarting in responce to persistent resource going online state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.3 | NodesystemsTraps | |||
| 1.3.6.1.4.1.1302.3.8.10.2.3.1 | NodeclusterFirstSystemUpTrap | The first system of cluster is up state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.3.2 | NodeclusterSystemRestartingByHashadowTrap | The system restarting by hashadow process state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.3.3 | NodeclusterSystemInJeopardyTrap | The system is in jeopardy state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.3.4 | NodeclusterSystemFaultedTrap | The system faulted state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.3.5 | NodeclusterSystemJoinedClusterTrap | The system joined cluster state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.3.6 | NodeclusterSystemExitedManuallyTrap | The system exited manually state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.3.7 | NodeclusterSystemUpButNotInClusterTrap | The cluster system is up but not in cluster, visible only. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.3.8 | NodeclusterSystemUsageExceededThresholdTrap | CPU Usage exceeded the threshold on the system. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.4 | NodevcsHeartbeatTraps | |||
| 1.3.6.1.4.1.1302.3.8.10.2.5 | NodegcmHeartbeatTraps | |||
| 1.3.6.1.4.1.1302.3.8.10.2.6 | NodevcsTraps | |||
| 1.3.6.1.4.1.1302.3.8.10.2.6.2 | NodeclusterGUIUserLoginTrap | The VCS GUI user log in. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.7 | NodegcmSiteTraps | |||
| 1.3.6.1.4.1.1302.3.8.10.2.8 | NodeagentsTraps | |||
| 1.3.6.1.4.1.1302.3.8.10.2.8.1 | NodeclusterAgentRestartingTrap | The agent restarted state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.8.2 | NodeclusterAgentFaultedTrap | The agent faulted state has occured. | ||
| 1.3.6.1.4.1.1302.3.8.10.2.9 | NodeexternalTraps | |||
| 1.3.6.1.4.1.1302.3.8.10.2.10 | NoderdcTraps | |||
| 1.3.6.1.4.1.1302.3.8.10.2.10.1 | NodeclusterRDCRlinkInconsistentTrap | RLINK is not consistent | ||
| 1.3.6.1.4.1.1302.3.8.10.2.10.2 | NodeclusterRDCRlinkNotUpToDateTrap | RLINK is not up to date | ||
| 1.3.6.1.4.1.1302.3.8.10.2.10.3 | NodeclusterRDCTakeoverFailedTrap | Unable to makeprimary (takeover) | ||
| 1.3.6.1.4.1.1302.3.8.10.2.10.4 | NodeclusterRDCMigrateFailedTrap | Unable to makeprimary (migrate) | ||
| 1.3.6.1.4.1.1302.3.8.10.2.10.5 | NodeclusterRDCTakeoverSuccessTrap | RVG promoted to primary (takeover) | ||
| 1.3.6.1.4.1.1302.3.8.10.2.10.6 | NodeclusterRDCMigrateSuccessTrap | RVG promoted to primary (migrate) | ||
| 1.3.6.1.4.1.1302.3.8.10.2.10.7 | NodeclusterRDCActingSecondaryTrap | Cannot promote, RVG is acting_secondary | ||
| 1.3.6.1.4.1.1302.3.8.10.2.10.8 | NodeclusterRDCResyncFailedTrap | Resync failed | ||
| 1.3.6.1.4.1.1302.3.8.10.2.10.9 | NodeclusterRDCResyncSuccessTrap | Resync completed successfully | ||
| 1.3.6.1.4.1.1302.3.8.10.2.10.10 | NodeclusterRDCGroupOfflineTrap | (violation) Offlining group |