VERTICALT1-E1-MIB
63 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises Gauge |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.2338 | Nodevertical | |||
| 1.3.6.1.4.1.2338.1 | Nodevdsx1TrunkRedClear | This notification is sent when the specific trunk RED alarm condition clears. | ||
| 1.3.6.1.4.1.2338.2 | Nodevdsx1TrunkRed | This notification is sent when the specific trunk goes into the RED alarm situation. Red alarm condition signifies LOS (Loss of Signal) failure, i.e. the recei… | ||
| 1.3.6.1.4.1.2338.3 | Nodevds1 | |||
| 1.3.6.1.4.1.2338.3 | Nodevdsx1TrunkYellowClear | This notification is sent when the specific trunk YELLOW alarm condition clears. | ||
| 1.3.6.1.4.1.2338.3.1 | Tablevdsx1CardTable | not-accessible | mandatory | The Vertical DS1 Configuration table extension. |
| 1.3.6.1.4.1.2338.3.1.1 | Rowvdsx1CardEntry | not-accessible | mandatory | An entry in the Vertical Card Configuration table (an extension to the rfc1406 Configuration table. |
| 1.3.6.1.4.1.2338.3.1.1.1 | Columnvdsx1cardSlotNumber | read-only | mandatory | Physical slot in the system in which the card is installed. |
| 1.3.6.1.4.1.2338.3.1.1.2 | Columnvdsx1cardType | read-only | mandatory | The Vertical's card Type. The following types are defined: cardTYPE-DUAL-T1 = 1, cardTYPE-8-CHANNEL-CO-POTS = 3, cardTYPE-BRIDGE1 = 4, cardTYPE-NOT-CONFIGURED … |
| 1.3.6.1.4.1.2338.3.1.1.3 | Columnvdsx1cardDescr | read-only | mandatory | Vertical card identification number. |
| 1.3.6.1.4.1.2338.3.1.1.4 | Columnvdsx1cardRevision | read-only | mandatory | Vertical card revision level. |
| 1.3.6.1.4.1.2338.3.1.1.5 | Columnvdsx1cardDriverVersion | read-only | mandatory | Vertical card driver version. |
| 1.3.6.1.4.1.2338.3.1.1.6 | Columnvdsx1cardIOPortAddress | read-only | mandatory | The ISA bus base address for this Card. |
| 1.3.6.1.4.1.2338.3.1.1.7 | Columnvdsx1cardErrorLED | read-only | mandatory | All Vertical cards have an ERROR LED and a READY LED. The combined values of these LEDs are as follows - ERRORLed READYLed VALUE OPERATIONAL DEFINITION OFF OFF… |
| 1.3.6.1.4.1.2338.3.1.1.8 | Columnvdsx1cardReadyLED | read-only | mandatory | All Vertical cards have a READY LED and an ERROR LED. The combined values of these LEDs are as follows - ERRORLed READYLed OPERATIONAL DEFINITION OFF OFF inval… |
| 1.3.6.1.4.1.2338.3.2 | Tablevdsx1TrunkTable | not-accessible | mandatory | The DS1 Trunk table extensions for Vertical Networks Instant Office. |
| 1.3.6.1.4.1.2338.3.2.1 | Rowvdsx1TrunkEntry | not-accessible | mandatory | An entry in the Vertical DS1 Trunk table |
| 1.3.6.1.4.1.2338.3.2.1.1 | Columnvdsx1TrunkIfIndex | read-only | mandatory | The interface Index for this trunk. The value for this object is equal to the value of dsx1IfIndex from the Interfaces table of DS1/E1 (RFC 1406). Which also c… |
| 1.3.6.1.4.1.2338.3.2.1.2 | Columnvdsx1TrunkIndex | read-only | mandatory | This object is the index into the number of trunks associated with the card defined in the card group. |
| 1.3.6.1.4.1.2338.3.2.1.3 | Columnvdsx1TrunkIdentifier | read-only | mandatory | This value for this object is equal to the value of dsx1CircuitIdentifier from the Configuration table of DS1/E1 (RFC 1406). This is a vendor specific field us… |
| 1.3.6.1.4.1.2338.3.2.1.4 | Columnvdsx1TrunkSlotNumber | read-only | mandatory | The value for this object is the logical number of the slot in which the card containing this trunk is located, (vdsx1cardSlotNumber). |
| 1.3.6.1.4.1.2338.3.2.1.5 | Columnvdsx1TrunkDeviceNumber | read-only | mandatory | The value for this object is the logical device number of this trunk within its slot. This number may be used to identify this device in the registry. |
| 1.3.6.1.4.1.2338.3.2.1.6 | Columnvdsx1TrunkInterrupt | read-only | mandatory | Interrupt Request level for this card/trunk. Note: all trunks in the same card have the same IRQ. |
| 1.3.6.1.4.1.2338.3.2.1.7 | Columnvdsx1TrunkEnabled | read-write | mandatory | Setting this variable to Deactivated will disable this particular trunk. |
| 1.3.6.1.4.1.2338.3.2.1.8 | Columnvdsx1TrunkMasterPriority | read-write | mandatory | Designates the priority for selecting which trunk is to drive the MVIP SEC8K clock, i.e. which trunk drives the master timing system. This value must be diffre… |
| 1.3.6.1.4.1.2338.3.2.1.9 | Columnvdsx1TrunkStream | read-only | mandatory | The MVIP Stream assigned to the Trunk. |
| 1.3.6.1.4.1.2338.3.2.1.10 | Columnvdsx1TrunkStartingChannel | read-only | mandatory | The starting MVIP channel within the MVIP Stream. If CardType is DTM or WAN1, this value is 0; if CardType is CO-POTS, this value is 16 or 24. |
| 1.3.6.1.4.1.2338.3.2.1.11 | Columnvdsx1TrunkType | read-only | mandatory | Specifies the TrunkType for this trunk. Defines E1 vs T1 as well as Common Channel Signalling (CCS) vs. Channel Associated Signalling (CAS). Valid values are :… |
| 1.3.6.1.4.1.2338.3.2.1.12 | Columnvdsx1TrunkIsdnSignalingProtocol | read-write | mandatory | Defines the switch type for the Isdn protocol stack. The following are all the possible types: other(1), none of the following ess4(5), U.S.A. / AT&T 4ESS ess5… |
| 1.3.6.1.4.1.2338.3.2.1.13 | Columnvdsx1TrunkLineCoding | read-write | mandatory | Line Coding, i.e. the zero code suppression used for this Trunk. Valid values are: b8ZS (2) -> use of a specified pattern of normal bits and bipolar violations… |
| 1.3.6.1.4.1.2338.3.2.1.14 | Columnvdsx1TrunkFraming | read-write | mandatory | Defines framing for Trunk. T1 trunk can be either esf (2) or d4 (3). E1 trunk can be either e1-crc (5) or e1-mf (6). In cases where Framing is not applicable, … |
| 1.3.6.1.4.1.2338.3.2.1.15 | Columnvdsx1TrunkDChannelSlot | read-write | mandatory | Slot number of trunk whose DChannel controls the B channels of this trunk. |
| 1.3.6.1.4.1.2338.3.2.1.16 | Columnvdsx1TrunkDChannelDevice | read-write | mandatory | Specifies the device number of the trunk whose D channel controls the B channels of this trunk. |
| 1.3.6.1.4.1.2338.3.2.1.17 | Columnvdsx1TrunkNumberOfChannels | read-only | mandatory | Maximum number of channels to be initialized for this trunk - 0..24 for T1, 0..31 for E1, 0..8 for COPots. |
| 1.3.6.1.4.1.2338.3.2.1.18 | Columnvdsx1TrunkLineBuildOut | read-write | mandatory | Defines the line build out option. The following are applicable values : buildOut-minus15dB , i.e. -15 dB (1), buildOut-0dB , i.e. 0 dB (2), buildOut-minus7poi… |
| 1.3.6.1.4.1.2338.3.2.1.19 | Columnvdsx1TrunkLoopback | read-write | mandatory | This variable represents the loopback confi- guration of the DS1 interface. Agents support- ing read/write access should return badValue in response to a reque… |
| 1.3.6.1.4.1.2338.3.2.1.20 | Columnvdsx1TrunkRedLED | read-only | mandatory | Specifies the RED LED status of the trunk OFF = 0, ON = 1. |
| 1.3.6.1.4.1.2338.3.2.1.21 | Columnvdsx1TrunkYellowLED | read-only | mandatory | Specifies the YELLOW LED status of the trunk OFF = 0, ON = 1. |
| 1.3.6.1.4.1.2338.3.2.1.22 | Columnvdsx1TrunkChangePending | read-only | mandatory | Indicates that a change to the device values have been made to the registry. The intepretation of the values are : 1 => change made to the registry, but not in… |
| 1.3.6.1.4.1.2338.3.9 | Tablevdsx1ChannelTable | not-accessible | mandatory | Channel entries for each of the channels associated with each trunk defined in the trunk table. |
| 1.3.6.1.4.1.2338.3.9.1 | Rowvdsx1ChannelEntry | not-accessible | mandatory | Each entry is one channel in a T1/E1 trunk. |
| 1.3.6.1.4.1.2338.3.9.1.1 | Columnvdsx1channelIndex | read-only | mandatory | This is the logical channel number of the channel within its trunk. For T1 it is between 1 and 24 for E1 it is between 1 and 32. |
| 1.3.6.1.4.1.2338.3.9.1.2 | Columnvdsx1channelTrunkIndex | read-only | mandatory | This is the index of the trunk (relative to its card) to which this channel belongs. |
| 1.3.6.1.4.1.2338.3.9.1.3 | Columnvdsx1channelSlotNumber | read-only | mandatory | The value for this object is the logical number of the slot in which the card (and trunk) containing is located (vdsx1cardSlotNumber).. |
| 1.3.6.1.4.1.2338.3.9.1.4 | Columnvdsx1channelTrunkDeviceNumber | read-only | mandatory | The value for this object is the logical device number of the trunk containing this channel within its slot, ie vdsx1TrunkDeviceNumber |
| 1.3.6.1.4.1.2338.3.9.1.5 | Columnvdsx1channelEnabled | read-write | mandatory | Setting this variable to Deactivated will disable this particular channel. Valid values are : vdsx1channelDeactivated (100) vdsx1channelActivated (1) vdsx1chan… |
| 1.3.6.1.4.1.2338.3.9.1.6 | Columnvdsx1channelType | read-only | mandatory | Channel type, vdsx1channelTypeUnknown : Unknown type vdsx1channelTypeWink : E&M (Ear and Mouth) start vdsx1channelTypeGS : Ground Start Digital trunk. vdsx1cha… |
| 1.3.6.1.4.1.2338.3.9.1.7 | Columnvdsx1channelState | read-write | mandatory | The Call State of this particular channel. Valid values are : Out of Service (channelStateOOS - 1), Idle (channelStateIdle - 2), InBound Call (channelStateInCa… |
| 1.3.6.1.4.1.2338.3.9.1.8 | Columnvdsx1channelCallerID | read-write | mandatory | The callerID of an incoming caller, if available. If the callerID is not available, then it will have a length of zero |
| 1.3.6.1.4.1.2338.3.9.1.9 | Columnvdsx1channelExternalAddress | read-write | mandatory | The far end number of a connected call on this channel.If the number is not available, then it will have a length of zero. |
| 1.3.6.1.4.1.2338.3.9.1.10 | Columnvdsx1channelExternalSubAddress | read-write | mandatory | The far end sub address of a connected call on this channel.If this is not available, then it will have a length of zero |
| 1.3.6.1.4.1.2338.3.9.1.11 | Columnvdsx1channelLocalAddress | read-write | mandatory | The local number of a connected call on this channel.If the number is not available, then it will have a length of zero |
| 1.3.6.1.4.1.2338.3.9.1.12 | Columnvdsx1channelLocalSubAddress | read-write | mandatory | The local sub address of a connected call on this channel.If the number is not available, then it will have a length of zero |
| 1.3.6.1.4.1.2338.3.9.1.13 | Columnvdsx1channelChangePending | read-only | mandatory | Indicates that a change to the channel values have been made to the registry. The intepretation of the values are : 1 => change made to the registry, but not i… |
| 1.3.6.1.4.1.2338.4 | Nodevdsx1TrunkYellow | This notification is sent when the specific trunk goes into the YELLOW alarm situation. Yellow alarm condition signifies a LOF (Loss of Frame) condition, i.e. … | ||
| 1.3.6.1.4.1.2338.5 | Nodevdsx1TrunkBlueClear | This notification is sent when the specific trunk BLUE alarm condition clears. | ||
| 1.3.6.1.4.1.2338.6 | Nodevdsx1TrunkBlue | This notification is sent when the specific trunk goes into the BLUE alarm situation. Blue alarm conditions occurs when the source goes into AIS (Alarm indicat… | ||
| 1.3.6.1.4.1.2338.7 | Nodevdsx1TrunkReconfigComplete | This notification is sent when the specific trunk successfully reads and incorporates the values from the registry. This is typically done in response to a SET… | ||
| 1.3.6.1.4.1.2338.8 | Nodevdsx1TrunkReconfigError | This notification is sent when the specific trunk fails to incorporate the values read from the registry. Typically, the trunk tries to re-read the registry va… | ||
| 1.3.6.1.4.1.2338.43 | Nodevdsx1TrunkLoopbackPayloadOn | This notification is sent when the specific trunk enters a payload loopback state. Payload loopback means that the received signal at this interface is looped … | ||
| 1.3.6.1.4.1.2338.44 | Nodevdsx1TrunkLoopbackPayloadOff | This notification is sent when the specific trunk moves from a payload loopback state to a non loopback state. | ||
| 1.3.6.1.4.1.2338.45 | Nodevdsx1TrunkLoopbackLineOn | This notification is sent when the specific trunk enters a line loopback state. Under this state the received signal at this interface does not go through the … | ||
| 1.3.6.1.4.1.2338.46 | Nodevdsx1TrunkLoopbackLineOff | This notification is sent when the specific trunk goes out of a Line Looped state |