VMX-DIAL
87 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC1155-SMI | Counter enterprises Gauge IpAddress NetworkAddress TimeTicks |
| RFC1158-MIB | sysDescr |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.662 | Nodeoctel | |||
| 1.3.6.1.4.1.662.1 | NodehwerrTrap | A hwerrTrap signifies that the VMX system has hardware errors logged. This trap is sent if the user has configured it. | ||
| 1.3.6.1.4.1.662.1 | NodeoctelOIDs | |||
| 1.3.6.1.4.1.662.1.1 | NodeoctelPlatforms | |||
| 1.3.6.1.4.1.662.1.1.3 | Nodevmx200 | |||
| 1.3.6.1.4.1.662.1.1.4 | Nodevmx300 | |||
| 1.3.6.1.4.1.662.3 | NodeoctelProducts | |||
| 1.3.6.1.4.1.662.3.1 | NodevmxDial | |||
| 1.3.6.1.4.1.662.3.1.1 | Nodeconfig | |||
| 1.3.6.1.4.1.662.3.1.1.1 | ScalarsystemName | read-only | mandatory | VMX System Name, from Configuration |
| 1.3.6.1.4.1.662.3.1.1.2 | ScalarsysSerialNum | read-only | mandatory | VMX System Serial Number. |
| 1.3.6.1.4.1.662.3.1.1.3 | ScalarsystemID | read-only | mandatory | VMX System Identification Number. |
| 1.3.6.1.4.1.662.3.1.2 | NodedNetstat | |||
| 1.3.6.1.4.1.662.3.1.2.1 | Nodemessage | |||
| 1.3.6.1.4.1.662.3.1.2.1.1 | ScalarsentVoiceMsgs | read-only | mandatory | Total number of voice messages sent to the networks |
| 1.3.6.1.4.1.662.3.1.2.1.2 | ScalarrecvVoiceMsgs | read-only | mandatory | Total number of voice messages received from the networks |
| 1.3.6.1.4.1.662.3.1.2.1.3 | ScalarsentFaxMsgs | read-only | mandatory | Total number of fax messages sent to the networks |
| 1.3.6.1.4.1.662.3.1.2.1.4 | ScalarrecvFaxMsgs | read-only | mandatory | Total number of fax messages received from the networks |
| 1.3.6.1.4.1.662.3.1.2.1.5 | ScalarrecvNames | read-only | mandatory | Total number of name received from the networks |
| 1.3.6.1.4.1.662.3.1.2.1.6 | ScalarplayedRtNames | read-only | mandatory | Total number of Real Time network name played |
| 1.3.6.1.4.1.662.3.1.2.1.7 | ScalarsecSent | read-only | mandatory | Total number of seconds of message sent to the networks |
| 1.3.6.1.4.1.662.3.1.2.1.8 | ScalarsecRecv | read-only | mandatory | Total number of seconds of message received from the networks |
| 1.3.6.1.4.1.662.3.1.2.2 | NodelanCh | |||
| 1.3.6.1.4.1.662.3.1.2.2.1 | ScalarlchNumber | read-only | mandatory | Maximum number of LAN channel available in the system. |
| 1.3.6.1.4.1.662.3.1.2.2.2 | Scalarsec50pct | read-only | mandatory | Total number of second that 50 percent of lan channel is busy |
| 1.3.6.1.4.1.662.3.1.2.2.3 | Scalarsec75pct | read-only | mandatory | Total number of second that 75 percent of lan channel is busy |
| 1.3.6.1.4.1.662.3.1.2.2.4 | Scalarsec100pct | read-only | mandatory | Total number of second that all of lan channel is busy |
| 1.3.6.1.4.1.662.3.1.2.2.5 | ScalarlchInSendSec | read-only | mandatory | Number of second LCH is in used for sending message |
| 1.3.6.1.4.1.662.3.1.2.2.6 | ScalarlchInRecvSec | read-only | mandatory | Number of second LCH is in used for receiving message |
| 1.3.6.1.4.1.662.3.1.2.3 | NodelanConn | |||
| 1.3.6.1.4.1.662.3.1.2.3.1 | ScalaroutAttempts | read-only | mandatory | Number of time an outgoing lan connection is attempted |
| 1.3.6.1.4.1.662.3.1.2.3.2 | ScalaroutRejects | read-only | mandatory | Number of time an outgoing lan connection is rejected |
| 1.3.6.1.4.1.662.3.1.2.3.3 | ScalaroutGotBusys | read-only | mandatory | Number of time an outgoing lan connection is rejected, due to all LCH busy |
| 1.3.6.1.4.1.662.3.1.2.3.4 | ScalarinAttempts | read-only | mandatory | Number of time an incoming lan connection is requested |
| 1.3.6.1.4.1.662.3.1.2.3.5 | ScalarinRejects | read-only | mandatory | Number of time an incoming lan connection is rejected |
| 1.3.6.1.4.1.662.3.1.2.3.6 | ScalarinGotBusys | read-only | mandatory | Number of time an incoming lan connection is rejected, due to all LCH busy |
| 1.3.6.1.4.1.662.3.1.2.4 | ScalarlanAvailPct | read-only | mandatory | Percentage of LAN availability. |
| 1.3.6.1.4.1.662.3.1.3 | Nodelocation | |||
| 1.3.6.1.4.1.662.3.1.3.1 | TablelocTable | not-accessible | mandatory | List of active Digital Network Location. |
| 1.3.6.1.4.1.662.3.1.3.1.1 | RowlocEntry | not-accessible | mandatory | Each entry contains info about the Network Location. |
| 1.3.6.1.4.1.662.3.1.3.1.1.1 | ColumnlocIndex | read-only | mandatory | Index of this Location Entry |
| 1.3.6.1.4.1.662.3.1.3.1.1.2 | ColumnlocName | read-only | mandatory | System Name of This Location Entry, SELF means this system |
| 1.3.6.1.4.1.662.3.1.3.1.1.3 | ColumnlocIpAddr | read-only | mandatory | Internet Address of this Location |
| 1.3.6.1.4.1.662.3.1.3.1.1.4 | ColumnlocLinkType | read-only | mandatory | Type of the network interface |
| 1.3.6.1.4.1.662.3.1.3.1.1.5 | ColumnlocInDomain | read-only | mandatory | Whether this location is in the same Uniform Numbering Plan domain. |
| 1.3.6.1.4.1.662.3.1.3.1.1.6 | ColumnlocColocated | read-only | mandatory | Whether this location is in the same location. |
| 1.3.6.1.4.1.662.3.1.3.1.1.7 | Nodelocroute | |||
| 1.3.6.1.4.1.662.3.1.3.1.1.7.1 | Scalarroute1 | read-only | mandatory | First Entry in the Route Table for this location. |
| 1.3.6.1.4.1.662.3.1.3.1.1.7.2 | Scalarroute2 | read-only | mandatory | Second Entry in the Route Table for this location. |
| 1.3.6.1.4.1.662.3.1.3.1.1.7.3 | Scalarroute3 | read-only | mandatory | Third Entry in the Route Table for this location. |
| 1.3.6.1.4.1.662.3.1.3.1.1.8 | NodelocConn | |||
| 1.3.6.1.4.1.662.3.1.3.1.1.8.1 | Scalarcattempts | read-only | mandatory | Number of times LAN connection attempted. |
| 1.3.6.1.4.1.662.3.1.3.1.1.8.2 | Scalarcfailures | read-only | mandatory | Number of times LAN connection to this location failed. |
| 1.3.6.1.4.1.662.3.1.3.1.1.8.3 | Scalarcdroppeds | read-only | mandatory | Number of times LAN connection to this location dropped. |
| 1.3.6.1.4.1.662.3.1.3.1.1.8.4 | Scalarcbusys | read-only | mandatory | Number of times All LAN Connection is busy. |
| 1.3.6.1.4.1.662.3.1.3.1.1.8.5 | ScalarcdayMin | read-only | mandatory | Number of minutes(day time) LAN connection is established. |
| 1.3.6.1.4.1.662.3.1.3.1.1.8.6 | ScalarcnightMin | read-only | mandatory | Number of minutes(night time) LAN connection is established. |
| 1.3.6.1.4.1.662.3.1.3.1.1.9 | NodemsgDelivery | |||
| 1.3.6.1.4.1.662.3.1.3.1.1.9.1 | ScalarmdvcAttempts | read-only | mandatory | Number of voice message delivery attempts to this location. |
| 1.3.6.1.4.1.662.3.1.3.1.1.9.2 | ScalarmdvcFails | read-only | mandatory | Number of voice message delivery failures to this location. |
| 1.3.6.1.4.1.662.3.1.3.1.1.9.3 | ScalarmdvcRetries | read-only | mandatory | Number of voice message delivery retries to this location. |
| 1.3.6.1.4.1.662.3.1.3.1.1.9.4 | ScalarmdfxAttempts | read-only | mandatory | Number of fax message delivery attempts to this location. |
| 1.3.6.1.4.1.662.3.1.3.1.1.9.5 | ScalarmdfxFails | read-only | mandatory | Number of fax message delivery failures to this location. |
| 1.3.6.1.4.1.662.3.1.3.1.1.9.6 | ScalarmdfxRetries | read-only | mandatory | Number of fax message delivery retries to this location. |
| 1.3.6.1.4.1.662.3.1.3.1.1.9.7 | ScalarmdDiskfulls | read-only | mandatory | Number of message delivery to this location fails due to disk full. |
| 1.3.6.1.4.1.662.3.1.3.1.1.9.8 | ScalarmdMbxfails | read-only | mandatory | Number of message delivery to this location fails due to mailbox verification failure. |
| 1.3.6.1.4.1.662.3.1.3.1.1.9.9 | ScalarmdMinute | read-only | mandatory | Total number of message (in minute) delivered to this location. |
| 1.3.6.1.4.1.662.3.1.3.1.1.10 | ColumnlocPlayedNames | read-only | mandatory | Number of Real Time Network Name Played from this location. |
| 1.3.6.1.4.1.662.3.1.3.1.1.11 | ColumnlocLinkdrops | read-only | mandatory | Number of time LAN connection dropped, High Speed link only. |
| 1.3.6.1.4.1.662.3.1.3.1.1.12 | ColumnlocAnalogstndbys | read-only | mandatory | Number of times Analog Standby used to this location. |
| 1.3.6.1.4.1.662.3.1.4 | Nodehwerr | |||
| 1.3.6.1.4.1.662.3.1.4.1 | TablehwerrTable | not-accessible | mandatory | Table of Hardware errors. |
| 1.3.6.1.4.1.662.3.1.4.1.1 | RowhwerrEntry | not-accessible | mandatory | Hardware Error table Entry |
| 1.3.6.1.4.1.662.3.1.4.1.1.1 | ColumnheIdx | read-only | mandatory | Index of this Hardware Entry |
| 1.3.6.1.4.1.662.3.1.4.1.1.2 | ColumnheType | read-only | mandatory | Error Type of this hardare error. |
| 1.3.6.1.4.1.662.3.1.4.1.1.3 | ColumnheSlot | read-only | mandatory | Slot Number of this Hardware Error Entry |
| 1.3.6.1.4.1.662.3.1.4.1.1.4 | ColumnheMon | read-only | mandatory | Month in which this Hardware Error Entry occurred |
| 1.3.6.1.4.1.662.3.1.4.1.1.5 | ColumnheDay | read-only | mandatory | Day on which this Hardware Error Entry occurred |
| 1.3.6.1.4.1.662.3.1.4.1.1.6 | ColumnheHour | read-only | mandatory | Hour on which this Hardware Error Entry occurred |
| 1.3.6.1.4.1.662.3.1.4.1.1.7 | ColumnheMin | read-only | mandatory | Minute on which this Hardware Error Entry occurred |
| 1.3.6.1.4.1.662.3.1.4.1.1.8 | ColumnheCh | read-only | mandatory | Channel Number of this Hardware Error Entry |
| 1.3.6.1.4.1.662.3.1.4.1.1.9 | ColumnhePrio | read-only | mandatory | Priority of this Hardware Error Entry |
| 1.3.6.1.4.1.662.3.1.4.1.1.10 | ColumnheCnt | read-only | mandatory | Frequency of this hardare error. |
| 1.3.6.1.4.1.662.3.1.4.1.1.11 | ColumnheData1 | read-only | mandatory | Data1 of this hardare error. |
| 1.3.6.1.4.1.662.3.1.4.1.1.12 | ColumnheData2 | read-only | mandatory | Data2 of this hardare error. |
| 1.3.6.1.4.1.662.3.1.4.1.1.13 | ColumnheData3 | read-only | mandatory | Data3 of this hardare error. |
| 1.3.6.1.4.1.662.3.1.4.1.1.14 | ColumnheData4 | read-only | mandatory | Data4 of this hardare error. |