VPN-MIB
67 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises Gauge IpAddress mgmt NetworkAddress TimeTicks |
| SNMPv2-TC | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.1866 | Nodevpnet | |||
| 1.3.6.1.4.1.1866.1 | NodeskipHdrErr | SKIP header error. e.g. this packet was not IPSec AH or IPSec ESP. | ||
| 1.3.6.1.4.1.1866.2 | NodeskipNCounterErr | SKIP Count N error. Not used. | ||
| 1.3.6.1.4.1.1866.3 | NodeskipAlgMismatch | SKIP Algorithm mismatch. The parameters of the VPN that a packet belonged to did not match the VPN parameters in the SKIP header. | ||
| 1.3.6.1.4.1.1866.4 | NodeauthFailure | SKIP Authentication error. The authentication key in the offending packet was not correct. This trap shows up on the VPNmanager as Invalid Authentication Signa… | ||
| 1.3.6.1.4.1.1866.5 | NodeauthHdrErr | SKIP Authentication Header error. Not used. | ||
| 1.3.6.1.4.1.1866.6 | NodeencryptHdrErr | SKIP Encryption Header error. The packet's ESP trailer wasn't correct. | ||
| 1.3.6.1.4.1.1866.7 | NodeauthFailureLimitErr | Client Configuration Download failure limit reached. | ||
| 1.3.6.1.4.1.1866.7 | Nodevpnmib | |||
| 1.3.6.1.4.1.1866.7.1 | Nodewaninterface | |||
| 1.3.6.1.4.1.1866.7.1.1 | TablewanIfTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.1866.7.1.1.1 | RowwanIfEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.1866.7.1.1.1.1 | ColumnwanIfIndex | read-only | mandatory | A unique value for each interface. 1 - Private port 2 - Public port |
| 1.3.6.1.4.1.1866.7.1.1.1.2 | ColumnwanIfFramesRcvd | read-only | mandatory | Total frames received on this interface. |
| 1.3.6.1.4.1.1866.7.1.1.1.3 | ColumnwanIfFramesXmit | read-only | mandatory | Total frames transmitted on this interface. |
| 1.3.6.1.4.1.1866.7.1.1.1.4 | ColumnwanIfFramesDisc | read-only | mandatory | Total frames discarded on this interface. |
| 1.3.6.1.4.1.1866.7.1.1.1.5 | ColumnwanIfRcvOvrn | read-only | mandatory | Total frames received on this interface with data overrun errors. |
| 1.3.6.1.4.1.1866.7.1.1.1.6 | ColumnwanIfRcvAbort | read-only | mandatory | Total frames received on this interface aborted by the sender. |
| 1.3.6.1.4.1.1866.7.1.1.1.7 | ColumnwanIfRcvAlignErr | read-only | mandatory | Total frames received on this interface with alignment errors. |
| 1.3.6.1.4.1.1866.7.1.1.1.8 | ColumnwanIfRcvCRCErr | read-only | mandatory | Total frames received on this interface with CRC errors. |
| 1.3.6.1.4.1.1866.7.1.1.1.9 | ColumnwanIfRcvFrameLong | read-only | mandatory | Total frames received on this interface with length errors. |
| 1.3.6.1.4.1.1866.7.1.1.1.10 | ColumnwanIfRcvNoBuff | read-only | mandatory | Total frames for which there were no receive buffers available. |
| 1.3.6.1.4.1.1866.7.1.1.1.11 | ColumnwanIfXmitUnderrun | read-only | mandatory | Total frames with transmit underrun errors. |
| 1.3.6.1.4.1.1866.7.1.1.1.12 | ColumnwanIfXmitTimeout | read-only | mandatory | Total times we've timed out trying to transmit a frame. |
| 1.3.6.1.4.1.1866.7.1.1.1.13 | ColumnwanIfXmitNoBuff | read-only | mandatory | Total times there were no transmit buffers available when trying to transmit a frame. |
| 1.3.6.1.4.1.1866.7.1.1.1.14 | ColumnwanIfRcvByteRate | read-only | mandatory | last 16 second average KB per second of data received. |
| 1.3.6.1.4.1.1866.7.1.1.1.15 | ColumnwanIfXmitByteRate | read-only | mandatory | last 16 second average KB per second of data sent. |
| 1.3.6.1.4.1.1866.7.2 | Nodevpns | |||
| 1.3.6.1.4.1.1866.7.2.1 | TablevpnTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.1866.7.2.1.1 | RowvpnEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.1866.7.2.1.1.1 | ColumnvpnIndex | read-only | mandatory | A unique value for each VPN. Ranges from 1 to (number of VPNs configured + number of clients configured). So, this table will not map 1-to-1 with the VPNs conf… |
| 1.3.6.1.4.1.1866.7.2.1.1.2 | ColumnvpnDescr | read-only | mandatory | Textual description of this interface. Currently (1/9/98) just shows the VPN decimal id. |
| 1.3.6.1.4.1.1866.7.2.1.1.3 | ColumnvpnSkipInPktDecap | read-only | mandatory | Total incoming SKIP-decapsulated packets for this VPN. |
| 1.3.6.1.4.1.1866.7.2.1.1.4 | ColumnvpnSkipOutPktEncap | read-only | mandatory | Total outgoing SKIP-encapsulated packets for this VPN. |
| 1.3.6.1.4.1.1866.7.2.1.1.5 | ColumnvpnSkipInPktParseErr | read-only | mandatory | Total incoming packets for this VPN with IPSec header errors. |
| 1.3.6.1.4.1.1866.7.2.1.1.6 | ColumnvpnSkipInKPUpdt | read-only | mandatory | Number of Kp (key material) updates for incoming traffic this VPN. Not currently supported. |
| 1.3.6.1.4.1.1866.7.2.1.1.7 | ColumnvpnSkipOutKPUpdt | read-only | mandatory | Number of Kp (key material) updates for outgoing traffic this VPN. Not currently supported. |
| 1.3.6.1.4.1.1866.7.2.1.1.8 | ColumnvpnOutFrag | read-only | mandatory | Total outgoing packets for this VPN that had to be fragmented. |
| 1.3.6.1.4.1.1866.7.2.1.1.9 | ColumnvpnOctetsIn | read-only | mandatory | Total bytes received for this VPN. |
| 1.3.6.1.4.1.1866.7.2.1.1.10 | ColumnvpnOctetsOut | read-only | mandatory | Total bytes sent for this VPN. |
| 1.3.6.1.4.1.1866.7.2.1.1.11 | ColumnvpnNOutOfOrder | read-only | mandatory | Counter N out-of-order errors for this VPN. Not currently supported. |
| 1.3.6.1.4.1.1866.7.2.1.1.12 | ColumnvpnSkipAlgMismatch | read-only | mandatory | Total number of packets belonging to this VPN with SKIP Algorithm mismatches. That is, the parameters of the VPN that this packet belongs to does not match the… |
| 1.3.6.1.4.1.1866.7.2.1.1.13 | ColumnvpnAuthInPktInvdSig | read-only | mandatory | Total number of packets belonging to this VPN with SKIP Authentication errors. That is, the authentication key in the offending packet was not correct. This ty… |
| 1.3.6.1.4.1.1866.7.2.1.1.14 | ColumnvpnAuthInPktParseErr | read-only | mandatory | Not currently supported. |
| 1.3.6.1.4.1.1866.7.2.1.1.15 | ColumnvpnEncryptImpEncap | read-only | mandatory | Total outgoing packets encrypted for this VPN. |
| 1.3.6.1.4.1.1866.7.2.1.1.16 | ColumnvpnEncryptInPktParseErr | read-only | mandatory | Total packets belonging to this VPN that had parse errors. For example, encrypted data was not on a 8-byte boundary or the ESP trailer was not of the appropria… |
| 1.3.6.1.4.1.1866.7.3 | Nodelog | |||
| 1.3.6.1.4.1.1866.7.3.1 | TablelogTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.1866.7.3.1.1 | RowlogEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.1866.7.3.1.1.1 | ColumnlogIndex | read-only | mandatory | |
| 1.3.6.1.4.1.1866.7.3.1.1.2 | ColumnlogTime | read-only | mandatory | |
| 1.3.6.1.4.1.1866.7.3.1.1.3 | ColumnlogAttackType | read-only | mandatory | The type of packet error that caused us to perceive this as an attack. 1 - SKIP header error. e.g. this packet was not IPSec AH or IPSec ESP. 2 - SKIP Counter … |
| 1.3.6.1.4.1.1866.7.3.1.1.4 | ColumnlogDescription | read-only | mandatory | |
| 1.3.6.1.4.1.1866.7.4 | NodevsuSystem | |||
| 1.3.6.1.4.1.1866.7.4.1 | ScalarcpuUtilization | read-only | mandatory | |
| 1.3.6.1.4.1.1866.7.5 | NodeactiveSessions | |||
| 1.3.6.1.4.1.1866.7.5.1 | TableactiveSessionTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.1866.7.5.1.1 | RowactiveSessionEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.1866.7.5.1.1.1 | ColumnasName | read-only | mandatory | A VPNremote client name or a VSU name as defined in VPNmanager. |
| 1.3.6.1.4.1.1866.7.5.1.1.2 | ColumnasLength | read-only | mandatory | Length of this session in seconds. |
| 1.3.6.1.4.1.1866.7.5.1.1.3 | ColumnasOrgIPAddress | read-only | mandatory | VPNremote client's originating IP address or remote VSU IP address. |
| 1.3.6.1.4.1.1866.7.5.1.1.4 | ColumnasXlateIPAddress | read-only | mandatory | VPNremote client's assigned address from the Client IP Address pool if configured. If the Client IP Address pool is not configured or this session is from a VS… |
| 1.3.6.1.4.1.1866.7.5.1.1.5 | ColumnasDescr | read-only | mandatory | Textual description of this VPN indicating what key management is being used and what encryption, authentication and compression algorithms are being used. For… |
| 1.3.6.1.4.1.1866.7.5.1.1.6 | ColumnasPktsIn | read-only | mandatory | Number of packets sent to this VSU from the VPNremote Client or remote VSU indicated by asName during this session. |
| 1.3.6.1.4.1.1866.7.5.1.1.7 | ColumnasPktsOut | read-only | mandatory | Number of packets sent from this VSU to the VPNremote Client or remote VSU indicated by asName during this session. |
| 1.3.6.1.4.1.1866.7.5.1.1.8 | ColumnasBytesIn | read-only | mandatory | Number of bytes sent to this VSU from the VPNremote Client or remote VSU indicated by asName during this session. |
| 1.3.6.1.4.1.1866.7.5.1.1.9 | ColumnasBytesOut | read-only | mandatory | Number of bytes sent from this VSU to the VPNremote Client or remote VSU indicated by asName during this session. |