WAN-OPT-MIB
91 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC1155-SMI | Counter enterprises IpAddress |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.449 | Nodecodex | |||
| 1.3.6.1.4.1.449.2 | NodecdxProductSpecific | |||
| 1.3.6.1.4.1.449.2.1 | Nodecdx6500 | |||
| 1.3.6.1.4.1.449.2.1.2 | Nodecdx6500Configuration | |||
| 1.3.6.1.4.1.449.2.1.2.2 | Nodecdx6500CfgGeneralGroup | |||
| 1.3.6.1.4.1.449.2.1.2.2.16 | Tablecdx6500GCTLANConnectionTable | not-accessible | mandatory | A list of parameters for configuring LAN Connections. |
| 1.3.6.1.4.1.449.2.1.2.2.16.1 | Rowcdx6500GCTLANConnectionEntry | not-accessible | mandatory | Each entry contains the Configuration parameters for each LAN Connection. |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.1 | Columncdx6500WAEntryNumber | read-only | mandatory | This is a standard table entry number. It identifies a specific LAN Connection Record within the table. |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.2 | Columncdx6500WALanForwarderType | read-only | mandatory | This parameter specifies the type of forwarders communicating over this LAN Connection. brid - Bridging Forwarders. rout - Routing Forwarders. brout - Bridging… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.3 | Columncdx6500WABridgeLinkNumber | read-only | mandatory | This parameter specifies the Bridge-Link that is using this LAN Connection. |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.4 | Columncdx6500WARouterInterfaceNum | read-only | mandatory | This parameter specifies the Router Interface that is using this LAN Connection. |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.5 | Columncdx6500WACfgEncapsulationType | read-only | deprecated | This parameter specifies the data encapsulation type used over this LAN Connection. This object has been deprecated, use cdx6500WACfgEncapType instead. |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.6 | Columncdx6500WAAutocallMnemonic | read-only | mandatory | If configured, the Autocall Mnemonic references a remote address which will be called by the LAN Connection. |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.7 | Columncdx6500WAAutocallTimeout | read-only | mandatory | This is the time interval in seconds between call attempts when auto calling. |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.8 | Columncdx6500WAMaxAutocallAttempts | read-only | mandatory | This parameter is used to specify the number of times that the LAN Connection will attempt to autocall a remote destination. A value of zero will allow unlimit… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.9 | Columncdx6500WARemoteConnectionId | read-only | mandatory | This parameter specifies the number of the remote LAN Connection or the FRA Station number that this LAN connection will attempt to connect to if configured fo… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.10 | Columncdx6500WABillingRecords | read-only | mandatory | This controls whether billing (accounting) records will be created for calls on this LAN Connection. off : Billing records will not be created. on : Billing re… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.11 | Columncdx6500WADataPassingPriority | read-only | mandatory | This parameter specifies the Traffic Priority of this LAN Connection. low - Low Priority. med - Medium Priority. high - High Priority. exp - Expedite Priority.… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.12 | Columncdx6500WALCONQueueLimit | read-only | mandatory | This parameter specifies the maximum number of bytes that will be queued for this LCON befor transmission on the WAN link. It is recommended that this paramete… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.13 | Columncdx6500WACfgEncapType | read-only | mandatory | This parameter specifies the data encapsulation type used over this LAN Connection. codex - Codex Proprietary Encapsulation. rfc1294 - RFC 1294 Multiprotocol E… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.14 | Columncdx6500WACfgOnDemand | read-only | mandatory | This parameter controls whether the circuit is established at startup or established when required for data passing. disabled - Circuit is established at start… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.15 | Columncdx6500WACfgIdleTimeout | read-only | mandatory | This parameter specifies the amount of time in seconds the circuit will remain connected without passing any data before being brought down. Setting the parame… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.16 | Columncdx6500WACfgLanConnectionType | read-only | mandatory | This parameter specifies whether the LAN Connection defines a point to point connection across the WAN, or is part of a group of LAN Connections. ptToPt - Poin… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.17 | Columncdx6500WACfgNexthopIpAddress | read-only | mandatory | This parameter specifies the IP address of the Router Interface on the other end of this LAN Connection, which is the next hop on the path to the final destina… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.18 | Columncdx6500WACfgNexthopIpxNodeNumber | read-only | mandatory | This parameter specifies the IPX node number of the Router on the other end of this LAN Connection, which is the next hop on the path to the final destination.… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.19 | Columncdx6500WACfgParallelSvc | read-only | mandatory | This parameter specifies the maximum number of parallel connections that can be established to the remote destination. Parallel SVCs are established when conge… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.20 | Columncdx6500WACfgParallelThreshold | read-only | mandatory | This parameter specifies the number of outstanding data bytes that will trigger the establishment of a Parallel SVC. If this number of data bytes has been tran… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.21 | Columncdx6500WACfgParallelPort | read-only | mandatory | This parameter specifies the port that Parallel SVCs should be brought up over. The parameter can be in two forms. It can be in the form of a port identifier s… |
| 1.3.6.1.4.1.449.2.1.2.2.16.1.22 | Columncdx6500WACfgBroadcast | read-only | mandatory | This parameter specifies whether broadcast datagrams should be transmitted over this LAN Connection to the remote destination. disabled : Broadcast datagrams w… |
| 1.3.6.1.4.1.449.2.1.2.2.17 | Nodecdx6500GCTWanAdaptorGroup | |||
| 1.3.6.1.4.1.449.2.1.2.2.17.1 | Scalarcdx6500GCMaxLCON | read-only | mandatory | Defines the maximum number of LAN Connections that may be configured. |
| 1.3.6.1.4.1.449.2.1.3 | Nodecdx6500Statistics | |||
| 1.3.6.1.4.1.449.2.1.3.1 | Nodecdx6500StatProtocolGroup | |||
| 1.3.6.1.4.1.449.2.1.3.1.6 | Nodecdx6500PSTLANConnectionGroup | |||
| 1.3.6.1.4.1.449.2.1.3.1.6.1 | Tablecdx6500LCTDataSummaryStats | not-accessible | mandatory | Data summary statstics provides the information on data packets transmitted, received, queued and discarded. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1 | Rowcdx6500WADataStatEntry | not-accessible | mandatory | LAN Connection Record number. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1.1 | Columncdx6500WALanConnNumberData | read-only | mandatory | It identifies a specific LAN Connection Record. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1.2 | Columncdx6500WALastStatResetTime | read-only | mandatory | The date and time of the last statistics reset. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1.3 | Columncdx6500WAAvgPktSizeTx | read-only | mandatory | Specifies the average size of the packets sent on the WAN, in bytes. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1.4 | Columncdx6500WACurTxQueueDepth | read-only | mandatory | Specifies the current number of packets queued awaiting transmission on the WAN, in packets. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1.5 | Columncdx6500WAMaxTxQueueDepth | read-only | mandatory | Specifies the maximum number of packets queued awaiting transmission on the WAN, in packets. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1.6 | Columncdx6500WAMaxTxQDepthTime | read-only | mandatory | The date and time when the number of packets queued awaiting transmission on the WAN reached its maximum. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1.7 | Columncdx6500WAAvgPktSizeRcv | read-only | mandatory | Specifies the average size of the packets received on the WAN, in bytes. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1.8 | Columncdx6500WATxPktDiscardFrwdReq | read-only | deprecated | This is a non-supported object. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1.9 | Columncdx6500WATxPktDiscardTransDelay | read-only | mandatory | Specifies the number of packets discarded due to packets exceeding the maximum allowed delay through the node. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1.10 | Columncdx6500WATxPktDiscardCong | read-only | mandatory | Specifies the number of packets discarded due to severe congestion. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1.11 | Columncdx6500WATxPktDiscardMaxFrame | read-only | mandatory | Specifies the number of packets discarded due to packets exceeding the maximum allowed frame size. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1.12 | Columncdx6500WATxPktDiscardCLrReq | read-only | mandatory | Specifies the number of packets discarded due to Clear Requests Received. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1.13 | Columncdx6500WATxPktDiscardCallEstab | read-only | mandatory | Specifies the number of packets discarded due to Call Establishment Failure. |
| 1.3.6.1.4.1.449.2.1.3.1.6.1.1.14 | Columncdx6500WABytesOutstanding | read-only | mandatory | Count of outstanding transmit bytes . |
| 1.3.6.1.4.1.449.2.1.3.1.6.2 | Tablecdx6500LCTCallSummaryStats | not-accessible | mandatory | A list of Call Summary Statistics for LAN connection. |
| 1.3.6.1.4.1.449.2.1.3.1.6.2.1 | Rowcdx6500WACallStatEntry | not-accessible | mandatory | LAN Connection Record number. |
| 1.3.6.1.4.1.449.2.1.3.1.6.2.1.1 | Columncdx6500WALanConnNumberCall | read-only | mandatory | It identifies a specific LAN Connection Record. |
| 1.3.6.1.4.1.449.2.1.3.1.6.2.1.2 | Columncdx6500WAConnectionType | read-only | mandatory | Specifies whether the connection is a Permanent Virtual Circuit (PVC) or a Switched Virtual Circuit (SVC). |
| 1.3.6.1.4.1.449.2.1.3.1.6.2.1.3 | Columncdx6500WAStatEncapsulationType | read-only | mandatory | This parameter specifies the data encapsulation type used over this LAN Connection. codex - Codex Proprietary Encapsulation. rfc1294 - RFC 1294 Multiprotocol E… |
| 1.3.6.1.4.1.449.2.1.3.1.6.2.1.4 | Columncdx6500WAConnectionState | read-only | mandatory | Specifies the current state of the Permanent Virtual Circuit (PVC) or a Switched Virtual Circuit (SVC). unconfigured : Init state. backinHeap : LCONCB has been… |
| 1.3.6.1.4.1.449.2.1.3.1.6.2.1.5 | Columncdx6500WAForwardersConnected | read-only | mandatory | Specifies which forwarders are currently connected to this LAN Connection . |
| 1.3.6.1.4.1.449.2.1.3.1.6.2.1.6 | Columncdx6500WARemoteAddress | read-only | mandatory | Specifies the called address of the remote WAN Adaptor LAN Connection for connected SVCs. |
| 1.3.6.1.4.1.449.2.1.3.1.6.2.1.7 | Columncdx6500WANumAutocallAttempts | read-only | mandatory | Specifies the number of times attempted to autocall before either succeeded or failed in establishing the connection. |
| 1.3.6.1.4.1.449.2.1.3.1.6.2.1.8 | Columncdx6500WALastClearCauseCode | read-only | mandatory | This is the cause code in the call clear packet last received by the LAN connection and explains why the last call was cleared. |
| 1.3.6.1.4.1.449.2.1.3.1.6.2.1.9 | Columncdx6500WALastClearDiagCode | read-only | mandatory | This is the diagnostic code in the call clear packet last received by the LAN connection and explains why the last call was cleared. |
| 1.3.6.1.4.1.449.2.1.3.1.6.2.1.10 | Columncdx6500WAParallelSvcsEstab | read-only | mandatory | Count of parallel SVCs with calls established. |
| 1.3.6.1.4.1.449.2.1.3.1.6.2.1.11 | Columncdx6500WAParallelSvcsConfigured | read-only | mandatory | Number of Parallel SVCs. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3 | Tablecdx6500LCTPacketSummaryStats | not-accessible | mandatory | A list of Packet Summary Statistics for LAN connection. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1 | Rowcdx6500WAPktStatEntry | not-accessible | mandatory | LAN Connection Record number. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.1 | Columncdx6500WALanConnNumberPkt | read-only | mandatory | It identifies a specific LAN Connection Record. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.2 | Columncdx6500WADataPktTx | read-only | mandatory | Specifies the total number of Data Packets sent on the WAN. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.3 | Columncdx6500WADataPktRcv | read-only | mandatory | Specifies the total number of Data Packets received from the WAN. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.4 | Columncdx6500WACallReqPktsTx | read-only | mandatory | Specifies the total number of Call Request Packets sent on the WAN. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.5 | Columncdx6500WACallReqPktsRcv | read-only | mandatory | Specifies the total number of Call Request Packets received from the WAN. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.6 | Columncdx6500WACallAcceptPktsTx | read-only | mandatory | Specifies the total number of Call Accept Packets sent on the WAN. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.7 | Columncdx6500WACallAcceptPktsRcv | read-only | mandatory | Specifies the total number of Call Accept Packets received from the WAN. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.8 | Columncdx6500WAClearReqPktsTx | read-only | mandatory | Specifies the total number of Clear Request Packets sent on the WAN. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.9 | Columncdx6500WAClearReqPktsRcv | read-only | mandatory | Specifies the total number of Clear Request Packets received from the WAN. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.10 | Columncdx6500WAClearConfPktsTx | read-only | mandatory | Specifies the total number of Clear Confirm Packets sent on the WAN. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.11 | Columncdx6500WAClearConfPktsRcv | read-only | mandatory | Specifies the total number of Clear Confirm Packets received from the WAN. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.12 | Columncdx6500WAResetReqPktsTx | read-only | mandatory | Specifies the total number of Reset Request Packets sent on the WAN. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.13 | Columncdx6500WAResetReqPktsRcv | read-only | mandatory | Specifies the total number of Reset Request Packets received from the WAN. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.14 | Columncdx6500WAResetConfPktsTx | read-only | mandatory | Specifies the total number of Reset Confirm Packets sent on the WAN. |
| 1.3.6.1.4.1.449.2.1.3.1.6.3.1.15 | Columncdx6500WAResetConfPktsRcv | read-only | mandatory | Specifies the total number of Reset Confirm Packets received from the WAN. |
| 1.3.6.1.4.1.449.2.1.4 | Nodecdx6500Controls | |||
| 1.3.6.1.4.1.449.2.1.4.1 | Nodecdx6500ContWANAdaptor | |||
| 1.3.6.1.4.1.449.2.1.4.1.1 | Tablecdx6500ContWANAdaptorTable | not-accessible | mandatory | Control parameters for the LAN Connection. |
| 1.3.6.1.4.1.449.2.1.4.1.1.1 | Rowcdx6500ContWANAdaptorEntry | not-accessible | mandatory | Each control applies to a single LAN Connection. |
| 1.3.6.1.4.1.449.2.1.4.1.1.1.1 | Columncdx6500WAControlLanConnNumber | read-only | mandatory | This identifies a specific LAN Connection Record. |
| 1.3.6.1.4.1.449.2.1.4.1.1.1.2 | Columncdx6500WALanConnEnableDisable | read-write | mandatory | This command enables or disables a specified LAN connection. newvalEnable : same functionality as 'enable', new enumeration added for RFC1155 compatibility. |
| 1.3.6.1.4.1.449.2.1.4.1.1.1.3 | Columncdx6500WALanConnBoot | write-only | mandatory | This command causes the LAN connection record to be booted. |
| 1.3.6.1.4.1.449.2.1.4.1.1.1.4 | Columncdx6500WALanConnResetStat | write-only | mandatory | When this command is entered the resettable statistics parameters are reset for the specified LAN Connection Number. |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| Counter16 | INTEGER (0..65535) | ||
| Counter8 | INTEGER (0..255) | ||
| DisplayString | OCTET STRING |