WG102-MIB
110 objects
The MIB module for 802.11g ProSafe Wireless Access Point entities.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises IpAddress |
| RFC1213-MIB | DisplayString ifIndex PhysAddress |
| SNMPv2-SMI | MODULE-IDENTITY Unsigned32 |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.4526 | Nodenetgear | |||
| 1.3.6.1.4.1.4526.4 | NodewirelessProducts | |||
| 1.3.6.1.4.1.4526.4.3 | Nodewg102 | |||
| 1.3.6.1.4.1.4526.4.3.1000 | Identityversion | The MIB module for 802.11g ProSafe Wireless Access Point entities. | ||
| 1.3.6.1.4.1.4526.4.3.1000.1 | NodewirelessAPSystemGroup | |||
| 1.3.6.1.4.1.4526.4.3.1000.1.1 | ScalarapMacAddress | read-only | mandatory | Access Point MAC address, It will be like '00c002003009' |
| 1.3.6.1.4.1.4526.4.3.1000.1.2 | ScalarapFirmwareVersion | read-only | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.1.6 | ScalarapIPaddress | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.1.7 | ScalarapIPsubnetMask | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.1.8 | ScalarapGateway | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.1.9 | ScalarapDNSServerIPAddress | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.1.10 | ScalarapDHCPMode | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.1.11 | ScalarapSystemName | read-write | mandatory | Wireless Access Point Name |
| 1.3.6.1.4.1.4526.4.3.1000.1.13 | ScalarapTimeZone | read-write | mandatory | Input the numeric 0 UK,GreenWich,Casablanca,Monrovia (GMT), -12 Eniwetok,Kwajalein (GMT-12:00), -11 Midway I., Samoa (GMT-11:00), -10 Hawaii (GMT-10:00), -9.5 … |
| 1.3.6.1.4.1.4526.4.3.1000.1.14 | ScalarapDaylightSaving | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.1.15 | ScalarapCountryDomain | read-write | mandatory | Wireless Access Point Country Domain |
| 1.3.6.1.4.1.4526.4.3.1000.1.16 | ScalarapDateTime | read-only | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.1.19 | NodeapConnectedStation | |||
| 1.3.6.1.4.1.4526.4.3.1000.1.19.1 | TableapConnectedStationTable | not-accessible | mandatory | Wireless AP Connected Station Table Object |
| 1.3.6.1.4.1.4526.4.3.1000.1.19.1.1 | RowapConnectedStationEntry | not-accessible | mandatory | An entry containing information for Wireless AP Connected Station Table |
| 1.3.6.1.4.1.4526.4.3.1000.1.19.1.1.1 | ColumnapConnectedStationMacAddr | read-only | mandatory | Wireless Connected Station Mac Address |
| 1.3.6.1.4.1.4526.4.3.1000.1.19.1.1.2 | ColumnapConnectedStationStatus | read-only | mandatory | Wireless Connected Station Status |
| 1.3.6.1.4.1.4526.4.3.1000.2 | NodewirelessAPManageGroup | |||
| 1.3.6.1.4.1.4526.4.3.1000.2.1 | ScalarapRebootNow | read-write | mandatory | Setting this object to true(1) causes the device to reset. Reading this object always returns false(2). |
| 1.3.6.1.4.1.4526.4.3.1000.2.2 | ScalarapResetToFactoryDefault | read-write | mandatory | Setting this object to true(1) causes the device to reset to factory default value. Reading this object always returns false(2). |
| 1.3.6.1.4.1.4526.4.3.1000.2.5 | ScalarapTrapReceiveIpAddress | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.2.6 | ScalarapSNMPEnable | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.2.7 | ScalarapSNMPReadCommunity | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.2.8 | ScalarapSNMPWriteCommunity | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.2.12 | ScalarapAccessControl | read-write | mandatory | Wireless Access Point Control |
| 1.3.6.1.4.1.4526.4.3.1000.2.13 | NodeapAccessControlList | |||
| 1.3.6.1.4.1.4526.4.3.1000.2.13.1 | TableapAccessControlListTable | not-accessible | mandatory | Wireless Access Point Control List Table Object |
| 1.3.6.1.4.1.4526.4.3.1000.2.13.1.1 | RowapAccessControlListEntry | not-accessible | mandatory | An entry containing information for Wireless Access Point Control List Table Object |
| 1.3.6.1.4.1.4526.4.3.1000.2.13.1.1.1 | ColumnapAccessControlListMacAddr | read-only | mandatory | Wireless Access Point Control List Mac Address |
| 1.3.6.1.4.1.4526.4.3.1000.2.14 | NodeapCtlOperate | |||
| 1.3.6.1.4.1.4526.4.3.1000.2.14.1 | ScalarapAddACLMacAddr | read-write | mandatory | The added entry's Physical Address, Reading this object always return '000000000000' |
| 1.3.6.1.4.1.4526.4.3.1000.2.14.2 | ScalarapDelACLMacAddr | read-write | mandatory | The deleted entry's Physical Address, Reading this object always return '000000000000' |
| 1.3.6.1.4.1.4526.4.3.1000.2.25 | ScalarapSyslog | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.2.26 | ScalarapSyslogPort | read-write | mandatory | Syslog Port |
| 1.3.6.1.4.1.4526.4.3.1000.2.27 | ScalarapSyslogServer | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3 | NodewirelessAP24GGroup | |||
| 1.3.6.1.4.1.4526.4.3.1000.3.1 | NodeapWirelessSettingGroup | |||
| 1.3.6.1.4.1.4526.4.3.1000.3.1.1 | ScalarapWirelessMode | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.2 | ScalarapOperateMode | read-write | mandatory | AP Operation Mode |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.3 | ScalarapBridgeWlanClientAsoc | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.4 | ScalarapSSID | read-write | mandatory | Wireless Access Point SSID This object value should be the same as IEEE 802.11 MIB dot11DesiredSSID |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.5 | ScalarapChannelNo | read-write | mandatory | Wireless Access Point Channel No Auto(0) default |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.6 | ScalarapRemoteMacAddress | read-write | mandatory | The Destination Address When one operation mode is selected which the remote address necessary. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.7 | ScalarapChildMacAddress | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.8 | ScalarapBroadcastSSID | read-write | mandatory | Enabled or disabled Wireless Access Point Broadcast Wireless Network Name SSID |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.9 | ScalarapWirelessSeparation | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.10 | ScalarapFragmentationLength | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.11 | ScalarapBeaconInterval | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.12 | ScalarapRTSThreshold | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.13 | ScalarapPreambleType | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.14 | ScalarapOutputPowerLevel | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.15 | ScalarapDTIM | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.16 | ScalarapSuperG | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.17 | ScalarapHTTPRedirect | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.18 | ScalarapHTTPRedirectURL | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.19 | ScalarapDataRate | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20 | NodeapStatistic | |||
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.1 | NodeapWiredEthernetStat | |||
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.1.1 | ScalarapLanRecvPacket | read-only | current | the field indicates the sum of received packets. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.1.2 | ScalarapLanTransPacket | read-only | current | the field indicates the sum of transmitted packets. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.1.3 | ScalarapLanRecvBytes | read-only | current | the field indicates the sum of received bytes. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.1.4 | ScalarapLanTransBytes | read-only | current | the field indicates the sum of transmitted bytes. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.2 | NodeapWirelessStat | |||
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.2.1 | ScalarapWlanRecvUnicastPacket | read-only | current | the field indicates the sum of received unicast packets. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.2.2 | ScalarapWlanTransUnicastPacket | read-only | current | the field indicates the sum of transmitted unicast packets. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.2.3 | ScalarapWlanRecvBroadcastPsacket | read-only | current | the field indicates the sum of received broadcast packets. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.2.4 | ScalarapWlanTransBroadcastPacket | read-only | current | the field indicates the sum of transmitted broadcast packets. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.2.5 | ScalarapWlanRecvMulticastPacket | read-only | current | the field indicates the sum of received multicast packets. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.2.6 | ScalarapWlanTransMulticastPacket | read-only | current | the field indicates the sum of transmitted multicast packets. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.2.7 | ScalarapWlanRecvPacket | read-only | current | the field indicates the sum of received packets. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.2.8 | ScalarapWlanTransPacket | read-only | current | the field indicates the sum of transmitted packets. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.2.9 | ScalarapWlanRecvBytes | read-only | current | the field indicates the sum of received bytes. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.20.2.10 | ScalarapWlanTransBytes | read-only | current | the field indicates the sum of transmitted bytes. |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.27 | NodeapPTMPallowList | |||
| 1.3.6.1.4.1.4526.4.3.1000.3.1.27.1 | Scalarmac1 | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.27.2 | Scalarmac2 | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.27.3 | Scalarmac3 | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.1.27.4 | Scalarmac4 | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2 | NodeapWirelessSecurityGroup | |||
| 1.3.6.1.4.1.4526.4.3.1000.3.2.1 | ScalarapSecuritySystem | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.2 | Scalarap802dot1xWEPKeySize | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.3 | ScalarapWEPMode | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.4 | NodeapWEPKeysSet | |||
| 1.3.6.1.4.1.4526.4.3.1000.3.2.4.1 | TableapKeys24GSetTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.4.1.1 | RowapKeys24GSetEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.4.1.1.1 | ColumnapKeysSetEnabled | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.4.1.1.2 | ColumnapKeys | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.6 | ScalarapWPANetworkKey | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.7 | ScalarapWPAEncryption | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.10 | ScalarapWPAGroupKeyUpdate | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.11 | ScalarapWPAGroupKeyLifetime | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.12 | ScalarapWPAMembershipTerminatedGroupKeyUpdate | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.13 | ScalarapPrimaryRadiusServer | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.14 | ScalarapPrimaryRadiusPort | read-write | mandatory | Radius Port |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.15 | ScalarapPrimaryRadiusSharedKey | read-write | mandatory | Radius Server Shared Key |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.16 | ScalarapPrimaryRadiusAccountServer | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.17 | ScalarapPrimaryRadiusAccountPort | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.18 | ScalarapPrimaryRadiusAccountSharedKey | read-write | mandatory | Radius Server Shared Key |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.19 | ScalarapSecondaryRadiusServer | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.20 | ScalarapSecondaryRadiusPort | read-write | mandatory | Radius Port |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.21 | ScalarapSecondaryRadiusSharedKey | read-write | mandatory | Radius Server Shared Key |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.22 | ScalarapSecondaryRadiusAccountServer | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.23 | ScalarapSecondaryRadiusAccountPort | read-write | mandatory | |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.24 | ScalarapSecondaryRadiusAccountSharedKey | read-write | mandatory | Radius Server Shared Key |
| 1.3.6.1.4.1.4526.4.3.1000.3.2.27 | ScalarapReauthenticationTime | read-write | mandatory |