XEDIA-DHCP-MIB
21 objects
This module defines additional objects for management of DHCP support in Xedia devices.
Imported Objects
| RFC1213-MIB | -- RFC1443 ifIndex |
| SNMPv2-CONF | -- RFC1442 MODULE-COMPLIANCE OBJECT-GROUP |
| SNMPv2-SMI | Counter32 Integer32 IpAddress MODULE-IDENTITY OBJECT-TYPE |
| SNMPv2-TC | DisplayString RowStatus TEXTUAL-CONVENTION TruthValue |
| XEDIA-REG | xediaMibs |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.838.3.28 | IdentityxediaDhcpMIB | This module defines additional objects for management of DHCP support in Xedia devices. | ||
| 1.3.6.1.4.1.838.3.28.1 | NodexdhcpObjects | |||
| 1.3.6.1.4.1.838.3.28.1.1 | NodexdhcpRelay | |||
| 1.3.6.1.4.1.838.3.28.1.1.1 | ScalarxdhcpRelayMode | read-write | current | The Administrative mode to control DHCP relay functions. |
| 1.3.6.1.4.1.838.3.28.1.1.2 | ScalarxdhcpRelayMaxHops | read-write | current | This value identifies the maximum number of hops allowed for requests passing through this relay agent. Packets received with a hop count greater than this val… |
| 1.3.6.1.4.1.838.3.28.1.1.3 | ScalarxdhcpRelayIncludeCircuitID | read-write | current | Whether the relay agent should add the circuit ID of the ATM or frame relay circuit that a DHCP relay request was received to the DHCP relay request. The circu… |
| 1.3.6.1.4.1.838.3.28.1.1.10 | TablexdhcpRelayDestTable | not-accessible | current | A table of DHCP server destinations that the DHCP relay agent will will relay requests to and responses from. |
| 1.3.6.1.4.1.838.3.28.1.1.10.1 | RowxdhcpRelayDestEntry | not-accessible | current | Information about a single DHCP server. |
| 1.3.6.1.4.1.838.3.28.1.1.10.1.1 | ColumnxdhcpRelayDestIndex | not-accessible | current | A number uniquely identifying each DHCP server that the DHCP relay agent will relay requests to and responses from. |
| 1.3.6.1.4.1.838.3.28.1.1.10.1.2 | ColumnxdhcpRelayDestination | read-create | current | The destination to which DHCP requests will be sent. It may be a specific server IP address, a local IP subnet on which requests will be broadcast, or an IP se… |
| 1.3.6.1.4.1.838.3.28.1.1.10.1.3 | ColumnxdhcpRelayDestOperAddress | read-only | current | The operational IP address for this server destination. It will either be the configured IP address or the resolved address if a server name was specified in x… |
| 1.3.6.1.4.1.838.3.28.1.1.10.1.4 | ColumnxdhcpRelayDestRequests | read-only | current | The number of DHCP requests that were received on this interface. |
| 1.3.6.1.4.1.838.3.28.1.1.10.1.5 | ColumnxdhcpRelayDestReplies | read-only | current | The number of DHCP replies that were received on this interface. |
| 1.3.6.1.4.1.838.3.28.1.1.10.1.6 | ColumnxdhcpRelayDestProtocol | read-create | current | The protocol(s) to be relayed to this destination. |
| 1.3.6.1.4.1.838.3.28.1.1.10.1.7 | ColumnxdhcpRelayDestRowStatus | read-create | current | This variable displays the status of the entry. Setting it to 'destroy' marks the entry as removed. Eventually, when no other applications depend on that parti… |
| 1.3.6.1.4.1.838.3.28.1.1.10.1.8 | ColumnxdhcpRelayDestInterface | read-create | current | The name of the IP interface over which the DHCP relay destination will be attempted. A value of 'all' represents all IP interfaces. |
| 1.3.6.1.4.1.838.3.28.2 | NodexdhcpConformance | |||
| 1.3.6.1.4.1.838.3.28.2.1 | NodexdhcpCompliances | |||
| 1.3.6.1.4.1.838.3.28.2.1.1 | CompliancexdhcpCompliance | current | The compliance statement for all agents that support this MIB. A compliant agent implements all objects defined in this MIB. | |
| 1.3.6.1.4.1.838.3.28.2.2 | NodexdhcpGroups | |||
| 1.3.6.1.4.1.838.3.28.2.2.1 | GroupxdhcpAllGroup | current | The set of all accessible objects in this MIB. |