MIB Viewer

ZYXEL-CABLE-DIAGNOSTIC-MIB

12 objects
The subtree for cable diagnostic
Imported Objects
IF-MIB-- RFC2578 ifIndex
RFC1155-SMIenterprises
SNMPv2-SMIOBJECT-TYPE
ZYXEL-ES-SMI-- RFC2863 esMgmt
OIDNameAccessStatusDescription
1.3.6.1.4.1.890.1.15.3.96IdentityzyxelCableDiagnosticThe subtree for cable diagnostic
1.3.6.1.4.1.890.1.15.3.96.1NodezyxelCableDiagnosticsStatus
1.3.6.1.4.1.890.1.15.3.96.1.1TablezyxelCableDiagnosticsPortTablenot-accessiblecurrentA table containing information about cable diagnostic test on the device's interfaces. An entry appears in this table for each interface which is capable to ru…
1.3.6.1.4.1.890.1.15.3.96.1.1.1RowzyxelCableDiagnosticsPortEntrynot-accessiblecurrentAn entry in the zyxelCableDiagnosticsPortTable, containing the information about cable diagnostic test on an interface.
1.3.6.1.4.1.890.1.15.3.96.1.1.1.1ColumnzyCableDiagnosticsPortActionread-writecurrentIndicates the cable diagnostic test action to be executed on the interface.
1.3.6.1.4.1.890.1.15.3.96.1.1.1.2ColumnzyCableDiagnosticsPortActionStatusread-onlycurrentIndicates the status of the last cable diagnostic test action set on the interface.
1.3.6.1.4.1.890.1.15.3.96.1.2TablezyxelCableDiagnosticsResultPortTablenot-accessiblecurrentA table containing information about cable diagnostic test result on the device's interfaces.
1.3.6.1.4.1.890.1.15.3.96.1.2.1RowzyxelCableDiagnosticsResultPortEntrynot-accessiblecurrentAn entry in the zyxelCableDiagnosticsResultPortTable, containing the information about cable diagnostic test on an interface.
1.3.6.1.4.1.890.1.15.3.96.1.2.1.1ColumnzyCableDiagnosticsResultPortPairIndexnot-accessiblecurrentThe pair index.
1.3.6.1.4.1.890.1.15.3.96.1.2.1.2ColumnzyCableDiagnosticsResultPortPairStatusread-onlycurrentThe status of the cable pair.
1.3.6.1.4.1.890.1.15.3.96.1.2.1.3ColumnzyCableDiagnosticsResultPortPairLengthread-onlycurrentThe length of the cable pair. A value of -1 indicates the length value is invalid. The unit of this value is centimeter.
1.3.6.1.4.1.890.1.15.3.96.1.2.1.4ColumnzyCableDiagnosticsResultPortPairDistanceToFaultread-onlycurrentThe distance to the fault point of the cable pair. A value of -1 indicates this value is invalid. The unit of this value is centimeter.