MIB Viewer

csOrionVPNVRouterIpDsByte

OBJECT-TYPE
1.3.6.1.4.1.3085.3.1.4.2.1.1.1.13
Access
read-create
Status
current
Sub-identifiers
0
This object defines the values to be placed in the TypeOfService octet of each IP packet sent out or forwarded by the VR. The valid range covers both 7-bit configurations recommended in RFC 1349 (Precedence and TOS bits) and 6-bit configurations recommended in RFC 2474 (Differentiated Services). If the value selected is 256, the DsByte is not changed and packets are forwarded with their existing TypeOfService byte value. This object can be an IPv4 TOS octet: 0 1 2 3 4 5 6 7 + | | | | | PRECEDENCE | TOS | MBZ | | | | | + Precedence (from RFC 791) 111 - Network Control 110 - Internetwork Control 101 - CRITIC/ECP 100 - Flash Override 011 - Flash 010 - Immediate 001 - Priority 000 - Routine TOS (from RFC 1349) 1000 0100 0010 0001 0000 MBZ (must be zero) is unused. Or this object can be a DS field (from RFC 2474): 0 1 2 3 4 5 6 7 + | | | | DSCP | CU | | | | + DSCP: differentiated services codepoint CU: currently unused DSCP is used to select the PHB (per-hop behavior) a packet experiences at each node. It is recommended that bits 0-2 of the DSCP field be employed in a manner similar to, or subsuming, the deployed uses of the IP Precedence field of an IPv4 TOS octet to maintain some form of backward compatibility.
INTEGER (0..256)