MIB Viewer

icTimeTotalSeconds

OBJECT-TYPE
1.3.6.1.4.1.2699.1.3.1.5.1.1.3
Access
read-only
Status
current
Sub-identifiers
0
Total time in seconds since this managed service or managed subunit was installed. Usage: Total time may be mapped from values of hrSystemUptime in Host Resources MIB (RFC2790) or sysUpTime in MIB-II (RFC 1213), but these 32-bit tick (1/100th second) counters can roll over in 15 months, so an agent MUST account for roll over. If implemented, hrSystemUptime (main system running time) SHOULD be used instead of sysUpTime (SNMP Agent running time), to avoid undetected roll over or restart discontinuities. Note: Time in seconds is also available from printer-up-time in IPP/1.1 Model (RFC 2911).
IcCounter32