ACC-ARP
23 objects
No module-level DESCRIPTION found.
Imported Objects
| ACC-MIB | accBRG DisplayString IfIndex RowStatus SmdsAddress |
| ACC-SYSTEM | accTrapLogSeqNum |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter IpAddress OBJECT-TYPE |
| RFC1213-MIB | ipAdEntAddr |
| RFC1315-MIB | -- frCircuitDlci DLCI |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.5.1.1.11 | NodeaccArp | |||
| 1.3.6.1.4.1.5.1.1.11.1 | ScalaraccArpTimeout | read-write | mandatory | Aging timer value (in minutes) for ARP table entries. |
| 1.3.6.1.4.1.5.1.1.11.2 | TableaccArpTable | not-accessible | mandatory | The ARP (Address Resolution Protocol) table. This is an alternate view of the atTable. |
| 1.3.6.1.4.1.5.1.1.11.2.1 | RowaccArpEntry | not-accessible | mandatory | A correspondence between logical (IP) and physical (MAC) addresses. |
| 1.3.6.1.4.1.5.1.1.11.2.1.1 | ColumnaccArpPhysAddress | read-only | mandatory | The Ethernet address of the ARP table entry. |
| 1.3.6.1.4.1.5.1.1.11.2.1.2 | ColumnaccArpNetAddress | read-only | mandatory | IP address of this entry. Set this object to NULL to delete an entry. |
| 1.3.6.1.4.1.5.1.1.11.2.1.3 | ColumnaccArpEntStatus | read-only | mandatory | Status of the ARP table entry. |
| 1.3.6.1.4.1.5.1.1.11.3 | ScalaraccArpType | read-write | mandatory | State of proxy ARP capability. |
| 1.3.6.1.4.1.5.1.1.11.4 | ScalaraccArpReqRcvds | read-only | mandatory | Number of ARP Requests received. |
| 1.3.6.1.4.1.5.1.1.11.5 | ScalaraccArpReqSents | read-only | mandatory | Number of ARP Requests sent. |
| 1.3.6.1.4.1.5.1.1.11.6 | ScalaraccArpRspRcvds | read-only | mandatory | Number of ARP Responses received. |
| 1.3.6.1.4.1.5.1.1.11.7 | ScalaraccArpRspSents | read-only | mandatory | Number of ARP Responses sent. |
| 1.3.6.1.4.1.5.1.1.11.8 | ScalaraccArpInErrs | read-only | mandatory | Number of ARP input errors encountered. |
| 1.3.6.1.4.1.5.1.1.11.9 | ScalaraccArpOutErrs | read-only | mandatory | Number of ARP output errors encountered. |
| 1.3.6.1.4.1.5.1.1.11.10 | ScalaraccArpUnknownProtos | read-only | mandatory | Number of address resolution requests for which this ARP implementation did not recognize the protocol. |
| 1.3.6.1.4.1.5.1.1.11.11 | ScalaraccArpPromiscuous | read-write | mandatory | When operating promiscuously, the device will learn ARP information from all ARP packets received. When non-promiscuous, the device will learn information only… |
| 1.3.6.1.4.1.5.1.1.11.12 | ScalaraccArpRefresh | read-write | mandatory | When operating in refresh mode, when it is time for an entry to age out, the device will refresh the entry by ARPing for it again. Devices will thus stay in th… |
| 1.3.6.1.4.1.5.1.1.11.13 | NodeaccArpAddressCheck | |||
| 1.3.6.1.4.1.5.1.1.11.14 | NodeaccArpTraps | |||
| 1.3.6.1.4.1.5.1.1.11.14.1 | NodeaccArpDuplicateAddrTrap | Indicates that Duplicate addresss specified as value of second varbind received on the DLCI number specified as the value of third varbind. SEVERITY-DEFAULT: W… | ||
| 1.3.6.1.4.1.5.1.1.11.14.1 | ScalaraccArpTrapMsg | read-write | mandatory | Trap Message object for level-1 traps of ARP module |
| 1.3.6.1.4.1.5.1.1.11.14.2 | NodeaccArpInvDevTypeTrap | Invalid device type was received SEVERITY-DEFAULT: Warning EVENTTYPE-DEFAULT: 10 ADDITIONAL-TEXT-VARIABLES: { accTrapLogSeqNum,accArpTrapMsg } PCAUSE-DEFAULT: 5 | ||
| 1.3.6.1.4.1.5.1.1.11.14.3 | NodeaccArpDuplIpOnMacTrap | Duplicate IP address for a mac address SEVERITY-DEFAULT: Warning EVENTTYPE-DEFAULT: 10 ADDITIONAL-TEXT-VARIABLES: { accTrapLogSeqNum,accArpTrapMsg } PCAUSE-DEF… |