CXISDN-MIB
47 objects
No module-level DESCRIPTION found.
Imported Objects
| CXProduct-SMI | Alias cxISDN SapIndex |
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.495.2.1.6.32.1 | NodeisdnL3SapStatusIndication | Indicates that an event specified in isdnL3SapStatusEvent has occurred. | ||
| 1.3.6.1.4.1.495.2.1.6.32.1 | ScalarisdnSoftwareVersion | read-only | mandatory | Identifies the main version and revision numbers (separated by a period) of the ISDN software layer. Default Value: none |
| 1.3.6.1.4.1.495.2.1.6.32.2 | NodeisdnCCSapStatusIndication | Indicates that an event specified in isdnCCSapStatusEvent has occurred. | ||
| 1.3.6.1.4.1.495.2.1.6.32.2 | ScalarisdnTraps | read-write | mandatory | Indicates whether this software layer produces the isdnCCSapStatusIndication and isdnL3SapStatusIndication traps. Options: disabled(1): software layer does not… |
| 1.3.6.1.4.1.495.2.1.6.32.20 | TableisdnL3SapTable | not-accessible | mandatory | A table containing configuration, controls, status and statistics information about each ISDN layer lower service access point. |
| 1.3.6.1.4.1.495.2.1.6.32.20.1 | RowisdnL3SapEntry | not-accessible | mandatory | The parameters for a specific lower service access point. |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.1 | ColumnisdnL3SapNumber | read-only | mandatory | Indicates the row containing objects for configuring (or monitoring) a SAP that is associated with another SAP in the LAPD software layers. Note: The SAP numbe… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.2 | ColumnisdnL3SapRowStatus | read-write | mandatory | Determines whether this SAP is to be removed from service (i.e. invalidated) within the ISDN software layer. Options: invalid (1): row is flagged; after next r… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.3 | ColumnisdnL3SapAlias | read-write | mandatory | Determines the textual name identifying this lower SAP. Range of Values: 0-16 alphanumeric characters beginning with a non-numeric character Default Value: non… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.4 | ColumnisdnL3SapCompanionAlias | read-write | mandatory | Determines the textual name identifying this SAPs companion SAP in the LAPD software layer. Range of Values: 0-16 alphanumeric characters beginning with a non-… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.10 | ColumnisdnL3SapUserNetType | read-write | mandatory | Determines the Basic Rate Interface emulation for this SAP. Options: user (1): BRI type is User network (2): BRI type is Network (for future use) Default Value… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.11 | ColumnisdnL3SapT303Timer | read-write | mandatory | Determines the interval in seconds that the ISDN software layer will wait for an Alerting, Connect, Setup Acknowledge, Call Proceeding, or Release Complete mes… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.12 | ColumnisdnL3SapT304Timer | read-write | mandatory | Determines the interval in seconds that the ISDN software layer will wait for a Call Proceeding, Alerting, Connect, or Disconnect message after sending an Info… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.13 | ColumnisdnL3SapT305Timer | read-write | mandatory | Determines the interval in seconds that the ISDN software layer will wait for a Release or Disconnect message after sending a Disconnect message. Range of Valu… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.14 | ColumnisdnL3SapT308Timer | read-write | mandatory | Determines the interval in seconds that the ISDN software layer will wait for a Release or Release Complete message after sending a Release message. Range of V… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.15 | ColumnisdnL3SapT310Timer | read-write | mandatory | Determines the interval in seconds that the ISDN software layer will wait for an Alerting, Connect, Disconnect or Progress message after receiving a Call Proce… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.16 | ColumnisdnL3SapT313Timer | read-write | mandatory | Determines the interval in seconds that the ISDN software layer will wait for a Connect Acknowledge message after sending a Connect message. Range of Values: 0… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.17 | ColumnisdnL3SapT318Timer | read-write | mandatory | Determines the interval in seconds that the ISDN software layer will wait for a Resume Acknowledge or Resume Reject message after sending a Resume message. Ran… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.18 | ColumnisdnL3SapT319Timer | read-write | mandatory | Determines the interval in seconds that the ISDN software layer will wait for a Suspend Acknowledge or Suspend Reject message after sending a Suspend message. … |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.19 | ColumnisdnL3SapDefTimerCfg | read-write | mandatory | Determines whether isdnL3SapT303Timer, isdnL3SapT304Timer, isdnL3SapT305Timer, isdnL3SapT308Timer, isdnL3SapT310Timer, isdnL3SapT313Timer, isdnL3SapT318Timer a… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.40 | ColumnisdnL3SapStatusEvent | read-only | mandatory | Indicates a status generated by the isdnL3SapStatusIndication trap. Note: This value will always read noEvent unless isdnTraps has been enabled and an event ha… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.41 | ColumnisdnL3SapDslType | read-only | mandatory | Indicates the type of physical interface for this SAP. Options: none (1): SAP has no interface bri (2) SAP uses a Basic Rate Interface pri (3) SAP uses a Prima… |
| 1.3.6.1.4.1.495.2.1.6.32.20.1.42 | ColumnisdnL3SapBRIType | read-only | mandatory | Indicates the BRI type for this SAP. Options: none (1): SAP has no BRI interface u (2): BRI type is U s-t (3): BRI type is S/T Default Value: none |
| 1.3.6.1.4.1.495.2.1.6.32.21 | TableisdnCCSapTable | not-accessible | mandatory | A table containing configuration information about each upper service access point. |
| 1.3.6.1.4.1.495.2.1.6.32.21.1 | RowisdnCCSapEntry | not-accessible | mandatory | The parameters for a specific upper service access point. |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.1 | ColumnisdnCCSapNumber | read-only | mandatory | Indicates the row containing objects for configuring (or monitoring) a SAP that is associated with the corresponding SAP in the BCM software layer. Note: The S… |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.2 | ColumnisdnCCSapRowStatus | read-write | mandatory | Determines whether this SAP is to be removed from service (i.e. invalidated) within the ISDN software layer. Options: invalid (1): row is flagged; after next r… |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.3 | ColumnisdnCCSapAlias | read-write | mandatory | Determines the textual name identifying this upper SAP. Range of Values:0-16 alphanumeric characters beginning with a non-numeric character Default Value: none… |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.10 | ColumnisdnCCSapSwitchType | read-write | mandatory | Determines the type of protocol supported by the switch providing the CX 900 with ISDN access. Options: unspecified (1): unspecified bri-1TR6 (2): Germany / 1T… |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.11 | ColumnisdnCCSapInitTerminal | read-write | mandatory | Determines the initializing characteristics of the ISDN software layer of the CX 900. Options: nit (1): non-initializing terminal fit (2) fully-initializing te… |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.12 | ColumnisdnCCSapDNRouting | read-write | mandatory | Determines whether incoming calls will be checked against End-Point ID (EPID). Options: no (1): incoming call not checked against EPID yes (2): incoming call c… |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.13 | ColumnisdnCCSapBearerRouting | read-write | mandatory | Determines whether incoming calls will be checked against the bearer-type specified in isdnCCSapBearerType Options: no (1): incoming call not checked against b… |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.14 | ColumnisdnCCSapBearerType | read-write | mandatory | Determines the bearer-type that will be checked if isdnCCSapBearerType is set to yes. Options: voice call (1): call is voice circuit-sw-data-call (2): call is … |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.15 | ColumnisdnCCSapDirectoryNumber | read-write | mandatory | Determines the address or calling number assigned to the subcriber interface of the CX900. Range of Values: 0-16 numeric characters (namely, 0123456789*#) Defa… |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.16 | ColumnisdnCCSapSPID | read-write | mandatory | Determines the Service Profile Identifier (SPID) for the subscriber interface of the CX900. This object is meaningful only in North America. SPIDs are required… |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.17 | ColumnisdnCCSapSubAddress | read-write | mandatory | Determines the subaddress (DSS1) that can be used with object isdnCCSapDirectoryNumber to specify an end-point user to be reached. Range of Values: 0-20 Defaul… |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.18 | ColumnisdnCCSapT415Timer | read-write | mandatory | Determines the interval in seconds that the ISDN software layer will wait for completion of terminal initialization. If the Information and SPID messages fail … |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.40 | ColumnisdnCCSapStatusEvent | read-only | mandatory | Indicates a status generated by the isdnCCSapStatusIndication trap. Note: This value will always read noEvent unless isdnTraps has been enabled and an event ha… |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.41 | ColumnisdnCCSapInUse | read-only | mandatory | Indicates whether this upper SAP has been properly initialized and is now in use. Options: no (1): SAP has not been initialized yes (2): SAP is in use Default … |
| 1.3.6.1.4.1.495.2.1.6.32.21.1.42 | ColumnisdnCCSapActiveCalls | read-only | mandatory | Indicates the current number of active calls at this SAP. Range of Values: 0-2 Default Value: none |
| 1.3.6.1.4.1.495.2.1.6.32.22 | TableisdnDebugTable | not-accessible | mandatory | A table containing control to access debugging information. |
| 1.3.6.1.4.1.495.2.1.6.32.22.1 | RowisdnDebugEntry | not-accessible | mandatory | The parameters for a specific structure debugging information. |
| 1.3.6.1.4.1.495.2.1.6.32.22.1.1 | ColumnisdnDebugNumber | read-only | mandatory | Indicates the row containing objects for creating diagnostic files for this upper SAP. Range of Values: 1-6 Default Value: none |
| 1.3.6.1.4.1.495.2.1.6.32.22.1.10 | ColumnisdnDebugCCB | write-only | mandatory | Creates a file that includes the following Call Control Block information: - DSL = #XX - CCB = #XX - State = 0xXXXX - CallType = 0xXXXX - B-Chan = 0xXXXX - Cal… |
| 1.3.6.1.4.1.495.2.1.6.32.22.1.11 | ColumnisdnDebugHCB | write-only | mandatory | Creates a file that includes the following Host Control Block information: - DSL = #XX - HCB = #XX - Directory = XXXXXXXXXXXXXXXXXXXX - SPID = XXXXXXXXXXXXXXXX… |
| 1.3.6.1.4.1.495.2.1.6.32.22.1.12 | ColumnisdnDebugCCDsl | write-only | mandatory | Creates a file that includes the following Call Control DSL information: - DSL = #XX - InUse = 0xXXXX - ActiveCCBs = 0xXXXX - Cause-Location = XXXXXX - Cd-Numb… |
| 1.3.6.1.4.1.495.2.1.6.32.22.1.13 | ColumnisdnDebugNLCB | write-only | mandatory | Creates a file that includes the following Network Link Control Block information: - DSL = #XX - NLCB = #XX - DslID = 0xXXXX - Ces = 0xXX - CallID = 0xXXXX - C… |