MIB Viewer

hitronCmTftpBlockSizeforIPV6

OBJECT-TYPE
1.3.6.1.4.1.8595.2.1.2.27.2
Access
read-write
Status
current
Sub-identifiers
0
The device MUST support two TFTP block size settings for the downloading of device firmware: one for when the device is operating in IPv4 mode and the other when the device in IPv6 mode. The TFTP block size settings MUST be persistently configurable via SNMP to the maximum supported size as defined in [RFC-2348]. The behavior of TFTP block size negotiation MUST comply with [RFC-1350], [RFC-1782], and [RFC-2348]. If the TFTP block size setting for IPv4 or IPv6 is set to 0, then TFTP Block size negotiation MUST not occur for that protocol (i.e. the default block size from the server must be used by the device). Default block size setting in IPv4 mode MUST be 1448; for IPv6 mode it MUST be 1428.
INTEGER (0..1428)